PC does nothing when switched on, but is fine on a test boot outside of case?


Jan 13, 2014
Too Long; Didn't Read

PC does nothing when I press the power button. I've gone through this (http://www.tomshardware.co.uk/forum/261145-31-perform-steps-posting-post-boot-video-problems) thread and have done everything (I've included a list of all my answers in the spoiler below) and still nothing. I'm at a loss. My part list can be found in the Specs section of this thread.

The problem

I recently homebuilt my first PC the other by myself. I completed the build and went to turn it on to try everything out and make sure it all works. I pressed the power button, some LEDs on the front of the case flashed once but apart from that nothing happened. No fans spinning, nothing on the monitor (apart from the "looking for signal" it does when not plugged into anything), but overall the PC itself did nothing at all.

I ran a test boot with the motherboard resting on the box it came in. Into the motherboard was the CPU, CPU cooler, RAM, Video Card and PSU cables (both the 24 pin and 4 pin). I plugged the monitor into the video card via HDMI and shorted the two power button pins on the system header. The fans on the CPU and video card spun, and the monitor showed the video card's logo, told me it couldn't boot anything (no HDD) and turned off.

Overall, the test boot was succesful. However I don't have a system speaker so couldn't confirm a boot beep, but everything seemed okay.

I've been through the this (http://www.tomshardware.co.uk/forum/261145-31-perform-steps-posting-post-boot-video-problems) thread which tells you what do do before posting, and my answers for the questions raised in that thread can be found in the spoiler at the end of the thread for your reference.


A list of my specs can be foundhere:

Thing's I've done so far

1. I've tried shorting the power pins whilst the motherboard and all the other components are in the case (in case it was an issue with the power button), and still nothing happened.
2. I've also tried hooking up another power button up to the motherboard in case there was an issue there (pic here)
3. I've also tried everything found in this (http://www.tomshardware.co.uk/forum/261145-31-perform-steps-posting-post-boot-video-problems) thread (answers to all points in the thread found below in spoiler).

Sticky Thread Troubleshooting

The only options I didn't attempt were 17 (no speaker) and 22 (didn't understand and didn't think it applied to me).
1. Did you carefully read the motherboard owners manual?
Yes, this was my first build and would have been impossible without reading this.

2. Did you plug in the 4/8-pin CPU power connector located near the CPU socket?
Yes, my motherboard has a 4 pin, and so I split the PSU's 8 pin and made it into a 4 pin as per the manual.

3. Did you install the standoffs under the motherboard?
Yes. I have a micro ATX motherboard and so needed to change some of them around but I am currently using 4. There are also no unused standoffs which could be causing a short either.

4. Did you verify that the video card is fully seated?
Yes, it is fully seated.

5. Did you attach all the required power connector(s) to the video card?
My video card has space for a 8 pin and 6 pin power connectors and they are both plugged into it.

6. Have you tried booting with just one stick of RAM installed?
I only have one stick of ram. 1x8GB.

7. Did you verify that all memory modules are fully inserted?
Yes, the white brackets that hold the RAM in have clipped onto the side of the RAM.

8. Did you verify in the owners manual that you're using the correct RAM slots?
There was nothing in my motherboard manual about this, however there are 2 RAM slots and I have attempted using them both with my 1x8GB stick of RAM, to no avail.

9. Did you remove the plastic guard over the CPU socket?
There wasn't a plastic guard on my CPU, and it seemed to slot into the motherboard nicely.

10. Did you install the CPU correctly?
Yes, I believe so. It slotted in quite easily and required no force.

11. Are there any bent pins on the motherboard/CPU?
I checked before the installation of the CPU and both the CPU and motherboard seemed to be fine.

12. [strike]If using an after market CPU cooler, did you get any thermal paste on the motherboard, CPU socket, or CPU pins?[/strike]
I am using the stock cooler.

13. Is the CPU fan plugged in?

14. If using a stock cooler, was the thermal material on the base of the cooler free of foreign material, and did you remove any protective covering? If the stock cooler has push-pins, did you ensure that all four pins snapped securely into place? (The easiest way to install the push-pins is outside the case sitting on a non-conductive surface like the motherboard box. Read the instructions! The push-pins have to be turned the OPPOSITE direction as the arrows for installation.)
The thermal paste had no covering, and there were no foreign materials on the thermal paste.
I dont believe the cooler had push pins but instead had a weird clamp thing instead (pic: http://img203.imageshack.us/img203/6241/fx6300heatsink1.jpg)

15. Are any loose screws laying on the motherboard, or jammed against it? Are there any wires run directly under the motherboard?
No, there are no unused standoffs which could cause a short either.

16. Did you ensure you discharged all static electricity before touching any of your components?
Yes, I completed the build with an anti static wrist band on at all times.

17. Did you install the system speaker?
No, this is the only thing I didn't do. How important is it? The test boot seemed fine without it, and it did everything it was supposed to do during the test boot.

18. Did you read the instructions in the manual on how to properly connect the front panel plugs?
Yes, I have tried it with multiple variations (reversed connections, -s where +s should be, and visa versa) all yeild the same result.

19. Did you turn on the power supply switch located on the back of the PSU?
Yes. The mains plug (wall socket) is also on, I live in the UK and our sockets also have switches. Also, if the PSU or socket were off the case LEDs probably wouldn't flash, and in my case they are flashing once and then nothing at all (no fan spin, just LED flash once).

UK socket: http://ecx.images-amazon.com/images/I/61VpzrfWCfL._SL1500_.jpg

20. Is your CPU supported by the BIOS revision installed on your motherboard?
Yes, the support list is found here (http://www.asrock.com/mb/cpu.asp?Model=960GM/U3S3%20FX) and I have the AMD FX 6300 CPU.

21. Have you tried resetting the CMOS?
Yep, nothing.

22. If you have integrated video and a video card, try the integrated video port
Didn't know what do to here, so left it. I'm fairly sure it doesn't apply to me.

23. Make certain all cables and components including RAM and expansion cards are tight within their sockets.
Yep, certain. I've built and unbuilt this PC about 4-5 times now and still the same results.


I thank all posters in this thread in advance, and hope your help will allow me to find a fix. In the event of a fix, I'll return to post how I did it in case future posters wish to use it's information.

might be silly but check to make sure that you have all the MB stand off in the right place. sounds like its grounded somewhere and wont power on because of it. Also check the cpu cooler, if its and aftermarket make sure its not grounding the board to the case


The only thing I can think of (and if this is the problem, you're not going to like it) is a hairline crack in the motherboard that makes contact when sitting outside the case, and not when mounted in the case. The motherboard flexes a bit when installed in the case.

I'd look at replacing the motherboard.



Jan 13, 2014
[quotemsg=12431467,0,68846]...a hairline crack in the motherboard that makes contact when sitting outside the case, and not when mounted in the case... I'd look at replacing the motherboard...[/quotemsg]

Okay, I'll contact Amazon (seller) to see what their opinions are, I may have to RMA it. Will update when necessary.



Jan 13, 2014

Okay so it's two weeks later and I have RMA'd the Motherboard AND the PSU and STILL the problem persists.

Anyone have ANY ideas?

I'd appreciate any input here on out.

Thanks, MagikalGiant.