Question Pc doesn’t let me install windows !

Jan 8, 2020
7
0
10
0
I had a HDD in my system and I upgraded to a ssd so I reset my pc to start everything fresh with the new ssd , I installed windows ISO to a usb and reset my system . But I’m having a problem where when the windows is done it just goes to bios , (keep in mind I remove the usb when it says restarting pc , because if I leave it in there it just loops back to windows again and I have to redo everything it’s just a loop if I leave the usb in there , but when it goes to the bios it doesn’t detect my ssd !!! It’s so annoying I haven’t been able to use my pc for 2 days and I got school work to do if any wine can help it would be much appreciated.

Specs -
Cpu -I3 8100
Cpu cooler -212 evo rgb
Gpu -Rx vega 64
Mother board - b360 aorus gaming 3 WiFi
Ssd - wd blue m.2 250 GB
Psu- 600w
 

white.a.drew

Respectable
Oct 14, 2017
751
46
2,240
56
I had a HDD in my system and I upgraded to a ssd so I reset my pc to start everything fresh with the new ssd , I installed windows ISO to a usb and reset my system . But I’m having a problem where when the windows is done it just goes to bios , (keep in mind I remove the usb when it says restarting pc , because if I leave it in there it just loops back to windows again and I have to redo everything it’s just a loop if I leave the usb in there , but when it goes to the bios it doesn’t detect my ssd !!! It’s so annoying I haven’t been able to use my pc for 2 days and I got school work to do if any wine can help it would be much appreciated.

Specs -
Cpu -I3 8100
Cpu cooler -212 evo rgb
Gpu -Rx vega 64
Mother board - b360 aorus gaming 3 WiFi
Ssd - wd blue m.2 250 GB
Psu- 600w
The pc is suppose to restart after the first initial instal and go back to the install screen through the usb and finish installing drivers you are probably pulling the usb to early and not letting windows install fully. Let the pc restart and see what it does if it goes back to the very first install step then turn the pc off pull the usb. And the boot into bios make sure ssd is set to boot priority one
 
Jan 8, 2020
7
0
10
0
The ssd isn’t popping up in bios , it’s a m.2 , it’s not letting me set it to #1 boot or anything cause I can’t see it . I think that’s the reason I can’t install Windows cause it’s not even popping up
 

ASK THE COMMUNITY

TRENDING THREADS