Question Pc doesn't boot...

Apr 2, 2020
1
0
10
0
Hey all, I'm setting up a pc for home use, just internet browsing. Got a bunch of old parts. The specs are:

Mobo: Gigabyte GA-78LMT-USB3 (rev. 6.0)
CPU: AMD FX-4100
RAM: 2x2GB 1333MHz and also tried connecting an unused HyperX 4GB 1600MHz
PSU: Corsair VS450 that was in my pc and worked perfectly fine this afternoon
HDD: an old 500gb WD Blue with 16mb cache, never used

The pc doesn't boot. When everything is connected and I turn it on it just starts the fans for a couple of seconds and then shuts off. I tried removing the ram and it does its long then short beeps. So I guess that it isn't the mobo, psu or cpu? I also tried removing the CMOS for a few minutes. Still nothing. I have a cooler in it, also new, that has 3 pins to connect to the mobo instead of 4. The case only has a power switch and reset/restart switch and nothing else. Could any of this be the issue? Is there something else I should look into?

The pc did boot the first time I installed everything. It booted to another HDD with windows 10 installed, which I have changes since then, went to the desktop and then shut down. Hasn't booted since.
 

ASK THE COMMUNITY

TRENDING THREADS