Question PC doesn't POST, turns on and then turns off automatically. Tried to clear CMOS

outlawstar15a2

Distinguished
Mar 25, 2010
63
0
18,540
1
UPDATE: So I removed all the RAM sticks instead of one and booted the machine I got the same BSOD right before the AORUS screen and pressed F1 like Windows suggested I got to the same reset BIOS prompt and picked the same optimize settings and boot option. This time it took me into the Windows recovery environment where I disabled driver signing enforcement this should fix the 00000428 BSOD I encountered before getting to AORUS screen. I then booted into Windows 10 where I then ran SFC /verifyonly and it came back that the protected files were intact. I've already placed the test RAM into the first two slots and both times the PC booted fine. Gonna try the 3rd and 4th slot and the Goddess Hentalia willing if the test RAM boots the system all four times I will reinstall the other three sticks and see if they are all good. I got a feeling they are. Wish me luck.

UPDATE 2: Ok checked all four slots I was able to boot with RAM in all four slots however one of the sticks prevented the PC from booting when it was installed. The PC was able to boot with the other three sticks installed. So I put in a RMA request and will RMA the RAM when they respond.

This PC is only 7 months old

MOBO: Z390 AORUS Pro Wifi
PSU: Thermaltake Smart Pro RGB 850W 80+ Bronze Smart Zero
GPU: EVGA GeForce RTX 2070 SUPER XC GAMING
CPU: Intel Core i5-9600K
RAM: 32GB of G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3600

I was playing Rust about an hour ago and was having fun. All of a sudden the PC became very sluggish, I Ctrl Alt Del'd to access the security console but as soon as I clicked Task Manager the PC BSOD'd with System Service Exception Win32kbase.sys.

The PC rebooted however it never made it past the AORUS screen it stayed at black until I pressed the reset button (which did nothing) then I pressed the power button then the PC rebooted stayed on for several seconds with the monitor empty and then shut off and turned back on again. This is an infinite cycle.

So I pressed and held the power button several times to get to the AORUS screen finally a BSOD popped up telling me This Device needs to be repaired 0x00000428. I pressed F1 to head into BIOS as suggested and it brought me to a pop up to reset BIOS to factory defaults then it rebooted now I can't even get into BIOS let alone get it to POST.

I don't know what to do now. I tried to Clear CMOS in order to fix BIOS, I held my fork on the two jumpers after turning off the PSU and unplugging it but that did not help. I can try to reflash BIOS but how can I if I can't get into the AORUS screen to reflash BIOS. Also I have no UPS so how long does it take to flash BIOS is it quick or does it take a long time?

EDIT: I forgot to mention that when turning on the PC the Keyboard and Mouse do not power on. Also the LED status light for memory is constantly on. I doubt my RAM is bad I've only had this PC for 7 months and it worked fine today up until I started playing Rust both the game and the Steam installation are genuine and purchased through normal means.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS