Question PC extremely underperforming

Sep 24, 2020
3
0
10
0
About 3 years ago I saved up a lot of money and built my own computer with a 8700k and an evga 1080ti and asus z370-g and it worked really really well for 1440p gaming. Until recently it has become unbelievable slow and aggravating because I did not expect it to go such low performance. It started in COD MW where at the beginning it had issues that slowly fixed themselves but as time went on my performance in the game seemed to drop I started getting fps drops as low as the ones and teens and when it was steady i ranged anywhere from 100- 150 fps but i figured that was all due to poor optimization. Then it got worse, whenever I would tab out of the game my computer would become slow to the point i couldn't open or close window and sometimes would freeze entirely closing the game caused some issues as well with once instance my computer blue screening for and another where my entire desktop went black and the only thing i could do was move around tabs that i already had opened. I never thought about it until recently where i have seen drops in other games as well including ow and r6 both of which i never struggled to stay at 160 fps now it drops to as low as 130 and sometimes just lagging to 15-20 fps just like cod and when i tab out it causes my computer to slow and tabbing back in seems to cause more drops. I would like to do a fresh install of windows and all my apps but i don't feel like going through everything i want to try and back up so if anyone can think of anything for me to look at I would be extremely thankful.

Full Specs:
intel i7 8700k (not oc'ed)
asus rog strix z370 e
evga ftw 3 1080ti
16gb 3200 ram
850w psu
samsung ssd 1tb
1 tb hdd
 

alexbirdie

Proper
Feb 20, 2020
229
44
140
6
Looks for me like virus, trojaner , etc.

Check with malwarebytes for some malware ( virus, background mining app etc.).
Check with task-manager, what processes are running.

If you do not find anything, new install might help.

BUT: do not use any installation-media, which you created on your PC( f.i. USB-stick, etc.) to be sure not to have a virus etc. on the installation media.
 
Sep 24, 2020
3
0
10
0
Looks for me like virus, trojaner , etc.

Check with malwarebytes for some malware ( virus, background mining app etc.).
Check with task-manager, what processes are running.

If you do not find anything, new install might help.

BUT: do not use any installation-media, which you created on your PC( f.i. USB-stick, etc.) to be sure not to have a virus etc. on the installation media.
So I've done malwarebytes and couple of times and did again just now and its always been the something a PUP from segurazo and a Adware.Installcore I kinda knew about these two things and went about trying to uninstall them but they always just stayed so i gave up.
Edit: There are only three things that come to mind for any potential malware/adware being a minecraft application i got that was a legit application but not sure about the source, another time i tried a bunch of vpn extension to try and watch netflix japan, and I also downloaded most of one piece off a site called one pace which I am 98% certain is clean.
 
Last edited:

ASK THE COMMUNITY