Question PC Fans & Lights Turn On But Monitor Says No Signal ?

Feb 3, 2021
6
0
10
0
My PC was working just fine last night, I was playing games and talking on discord with no problems. It was about 1am so I decided to watch some youtube and get ready for bed. In the middle of a video my PC shut off, black screen, fans and lights all turned off. Then it immediately started to reboot, and for the next hour my PC would power on and off never making it past post. I finally shut it off and went to bed, and decided to deal with it in the morning. This morning I powered it on and still the same boot loop. It finally finished post and I was able to login, I let a youtube video play just to see how long it would last or if it was somehow fixed. My PC stayed on for maybe an hour or two then finally shutoff again. It has not being able to even display anything on my monitor since.

Lights and fans power on and stay on, minus GPU fans, they stay on for a few seconds then stop spinning, GPU lights still stay on though. I've tried every single thing I could find on the internet today. Swapped out my GPU for my old 980ti, pulled out CMOS battery and tried shorting the jumper pins, different hdmi cables, different PSU, moving RAM around or only trying one at a time, and even took everything apart, cleaned everything, repasted CPU and put it all back together. Nothing has worked.

Fans and lights are on but my monitor just reads "No Signal" for a few seconds then goes in rest mode.

Debug thing on my mobo reads the code 44, but I haven't been able to find anything useful about it. Also no post beep or any sounds when powering on (not sure if my PC ever made a beep or not though)

I'm stumped at this point honestly and don't know what to do, any ideas would help!

Here's my build https://pcpartpicker.com/user/antisocialjake/saved/sdC28d
 

Lutfij

Titan
Moderator
different PSU
Make and model of the other PSU?

How old is the PSU in your build? Try and disconnect from the wall and display and remove the CMOS battery for at least 30 minutes and see if that changes your experience. The GTX980Ti has a higher power draw than the RTX3060 so if the issue is with your PSU, they will both provide the same results, failure to display due to lack of power.

Error 44 could be a memory issue;
https://forum.level1techs.com/t/list-of-dr-debug-bios-codes/114364

What slots are the sticks of ram populating on the board?
 
Feb 3, 2021
6
0
10
0
i tried a brand new thermaltake smart 700 PSU, I know it’s not the best but i’m troubleshooting and don’t want to spend money on parts I don’t need. Had no luck with it though. I’ve also tried every slot and combination for my RAM and it’s been nothing but the same result. I also pulled some cheap asrock 2gb card from another machine i had laying around (after verifying it worked) and put it in my PC and still got no signal. I’ve also tried clearing CMOS multiple times. The only things I haven’t tried swapping out yet is RAM, CPU, and MOBO. I don’t have spares of those so I may have to go out and buy them and try.
 

ASK THE COMMUNITY

TRENDING THREADS