PC freezes all of sudden and restarts

mohammed.nihal7

Prominent
Jan 13, 2018
88
0
630
0
Hello guys. My PC restarts all of sudden and restarts whenever I'm doing something, sometimes PC can stay up to hours and not restart even once but then at times if I open any file or anything random, PC freezes for 3 4 seconds and restarts. I tried reinstalling GPU drivers, clean install windows 10, nothing works.

PC specs
i5 6400
EVGA GTX 1060 3GB SC (8 months old)
EVGA 500W powersupply (8 months old)
8GB samsung ram
Samsung 500GB SSD evo 860 (had this problem with HDD too)
 

mohammed.nihal7

Prominent
Jan 13, 2018
88
0
630
0
My PC froze and turned off again, LEDS, fans, everything on. however there was 3 LONG BEEP and 3 short beeps. I'm using HP motherboard, no idea which one though. :/
 

mohammed.nihal7

Prominent
Jan 13, 2018
88
0
630
0


Nope, the LEDs of my case (connected to PSU) and everything is on. It restarts randomly but now it shutdown with everything on and kept hearing 3 long beeps together with 3 short beep.
 

mohammed.nihal7

Prominent
Jan 13, 2018
88
0
630
0


Yes it was, I changed the GPU, RAM and powersupply. i5 6400 came with the PC. (using the same motherboard). HP 280 G2 Microtower PC. I used with these parts for about 6 7 months and I didnt have any problem.
 


its hard to say because manufacturers like HP give so little info about compatibility (and lack of compatibility for parts that should work with the same kind of hardware)

 

mohammed.nihal7

Prominent
Jan 13, 2018
88
0
630
0


So what do I do now? Now my PC keeps restarting constantly whenever I install any app or multi task for about 2 3 apps. How can I fix this issue? Memory dump file can provide enough info?
 


easiest thing to do first is to go into windows and turn off the auto restart on errors so you can see the BSOD error message

 

mohammed.nihal7

Prominent
Jan 13, 2018
88
0
630
0
This is what it says. Okay I will try that.

dxgmms2!VidSchiSendToExecutionQueue+132fb
fffff80c`b2a0b51b cc int 3

FAULT_INSTR_CODE: b60f41cc

SYMBOL_STACK_INDEX: 2

SYMBOL_NAME: dxgmms2!VidSchiSendToExecutionQueue+132fb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: dxgmms2

IMAGE_NAME: dxgmms2.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 0

IMAGE_VERSION: 10.0.17134.81

STACK_COMMAND: .thread ; .cxr ; kb

BUCKET_ID_FUNC_OFFSET: 132fb

FAILURE_BUCKET_ID: 0x119_2_DRIVER_FAILED_SUBMIT_COMMAND_dxgmms2!VidSchiSendToExecutionQueue

BUCKET_ID: 0x119_2_DRIVER_FAILED_SUBMIT_COMMAND_dxgmms2!VidSchiSendToExecutionQueue

PRIMARY_PROBLEM_CLASS: 0x119_2_DRIVER_FAILED_SUBMIT_COMMAND_dxgmms2!VidSchiSendToExecutionQueue

TARGET_TIME: 2018-08-21T17:34:33.000Z

OSBUILD: 17134

OSSERVICEPACK: 0

SERVICEPACK_NUMBER: 0

OS_REVISION: 0

SUITE_MASK: 784

PRODUCT_TYPE: 1

OSPLATFORM_TYPE: x64

OSNAME: Windows 10

OSEDITION: Windows 10 WinNt TerminalServer SingleUserTS Personal

OS_LOCALE:

USER_LCID: 0

OSBUILD_TIMESTAMP: 2018-08-02 20:10:45

BUILDDATESTAMP_STR: 180410-1804

BUILDLAB_STR: rs4_release

BUILDOSVER_STR: 10.0.17134.1.amd64fre.rs4_release.180410-1804

ANALYSIS_SESSION_ELAPSED_TIME: 565

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:0x119_2_driver_failed_submit_command_dxgmms2!vidschisendtoexecutionqueue

FAILURE_ID_HASH: {9a11bf9c-270e-962e-7a82-3efdab93c10e}

Followup: MachineOwner
---------

 

mohammed.nihal7

Prominent
Jan 13, 2018
88
0
630
0
I restarted my PC and tried opening many apps (2 or 3) at once and thats when the PC freeze. I turned off the restart thing and when the PC freeze it just stays there where it froze and does nothing at all until I hit the power button on the case (as soon as i press it the PC shuts down).
 
from a quick look it looks like it is pointing to an issue with the display driver. i would uninstall and reinstall the driver. i'm not sure what version of the driver you have but a few months ago there were some bad bugs with the geforce drivers with the 1060 cards so make sure you download the latest one from the NVIDIA website
 

mohammed.nihal7

Prominent
Jan 13, 2018
88
0
630
0


I'm already on the latest version of display drivers, tried rollback and everything n still causes this problem. I'm at loss here because its been only like 8 months that I've upgraded this PC and started facing problems few days ago. :/
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS