Question PC freezes for several seconds and makes a grinding buzzing noise through speakers! Please help!

Nov 12, 2019
5
0
10
0
PC freezes for several seconds and makes a grinding buzzing noise through speakers if playing sound.
If I'm not mistaken i can hear my HDD reading/refreshing sounds during these freezes. Windows instaled on SSD.
I assume it is happening in 1 hour period after PC loads or comes back form sleep.

Here are my Event Viewer logs: Event Viewer logs
I have downloaded my HDD soft for some health tests and it seems that everything is ok.

Dell Alienware Aurora R6
CPU: Intel Core i5-7400, 3.00 GHz, 4Cores
RAM: 16GB
GPU: nVidia GeForce GTX 1070 8GB
SSD: 256GB
HDD: 1TB
Windows 10
 

Phaaze88

Dignified
Herald
Reactions: lynx1021 and RodroX
Nov 12, 2019
5
0
10
0
Thank you all for helping me. My problem has been solved automatically i think. i have started to update my drivers from dell site, but it was not able to install them all. after that windows 10 had found and made their major update which took some time to setup. And problem is GONE!!! ive been having this problem for months to find out that it was all about win10 update which were pending to release or at least notice me about it.
 
Nov 12, 2019
5
0
10
0
Looks like Windows driver error, or driver corruption.
-Go to your Alienware PC's product support page and update all the available drivers: https://www.dell.com/support/home/us/en/19/product-support/product/alienware-aurora-r6-desktop/drivers (use the recommended Detect Drivers feature)
-Run a DISM and SFC scan: https://support.microsoft.com/en-us/help/4026529/windows-10-using-system-file-checker
-Scan your PC for any malware with Adwcleaner: https://www.malwarebytes.com/adwcleaner/
Thank you so much for your reply. i think it had helped me to check drivers update manually to find out that win10 update was missing which had fixed my issue.
Several days after, dell software had noticed me about important BIOS update. i have installed that and run PC with no problem. later that night my PC had logged out and started to ask Microsoft password instead of 4digit code. so i tried to login but it wasn't recognized. i have changed my MS password in login window option but it still wouldn't recognize, even though it was fitting on my android phone. i was about to rewrite my windows but several days latter on boot up, PC had performed disc check for several seconds. after that wrote "scanning and repair complete" and i was able to log in.
Can you give your opinion on that. was my PC hacked or it was because of BIOS update (then how i was able to login immediately after reboot but wasn't able to do so later in the evening?)
 

Phaaze88

Dignified
Herald
I honestly don't know. It may have been the bios update.
That doesn't happen to me unless I'm in safe mode - I currently have my login set to the 4-pin code. When I run safe mode, it asks for my Microsoft PW instead, and it doesn't give me the option of changing to the pin one.
 

ASK THE COMMUNITY

TRENDING THREADS