pc freezes randomly since fitting asus r7 260x

simps2k

Honorable
Dec 21, 2013
34
0
10,530
0
since installing my new gfc card which is asus r7 260x 2gb gddr5 oc im having problems with random freezes where the comp still runs just the screens freeze up until I hit restart button

my specs are:
mobo msi 970a-g46
cpu amd athlon2 x2 215 (I know this isn't the best and is next on my list for upgrade)
cpu cooler Akasa Venom Pico Intel 775 1155 1156 AM2 AM3 FM1 Processor Cooler
ram Crucial 8gb Ddr3 1600 Mhz (pc3-12800) Cl9 1.5v Ballistix Sport Udimm)
psu corsair gold 500w if I remember correctly

no temp isues before that comes up gfx idles at 35 degrees and cpu is down at 15 at rough idle and only just hits high 20s in gaming .
 
make sure your motherboard has the newest bios file to rule out a bios bug. with cpu-z and gpu-z check that your ram and gpu are seen right and are at the right speed. make sure you update the amd chipset drivers for the mb from amd web site.
 

simps2k

Honorable
Dec 21, 2013
34
0
10,530
0
I updated the drivers a few weeks prior to fitting the new gfx.

is there any specs/reading from cpu-z u would require to check if they were fine. ive been using the comp for nearly a year but only recently upgraded the gfx last week prior to that I was using a very old 8600gt with the same system.

its something that as improving as I go system when money allows but problems only started since new gfx fitted
 
with cpu-z look under memory tab if the ram set right it run at 800 speed. under the spd tab is the ram rated speed. check that the mb set the ram timing right. with gpu-z make sure reading the new card at 2x by 16 mode when you run a game. also make sure it in the first video slot and in tight and has all of the power connectors connected.
make sure your running the 2.6 bios file.
http://www.msi.com/product/mb/970A-G46.html#/?div=BIOS
 

simps2k

Honorable
Dec 21, 2013
34
0
10,530
0
ram is set correct and where in gpu-z would I find if its set at 2x 16???

its in the first pci-e slot.

just checked bios and its currently running 2.5 so can update that to 2.6 if u think it may solve it?
 

simps2k

Honorable
Dec 21, 2013
34
0
10,530
0
ok will look into it. its only ever froze while on the internet or once the pc is left afk then u try to use it as I have disabled all sleep timers and such to see if it was that causing it. never frozen/ had problems when gaming even when im dual screen gaming
 

Ray Walton

Honorable
Dec 18, 2013
6
0
10,510
0
I have exactly the same problem and wish I had never purchased the bloody Asus R7 260X card. Should be easy to change GFX card but now 3 days wasted on this obviously buggy card. Freezes happen just the same and also not when running any games or sims. BUT not if I remove the latest AMD driver and run on Microsoft drivers albeit slow of course. So AMD drivers must be buggy as I see it and same with older driver from the ncluded CD

Just changed from old HSI HD 4890 Ultra card which was plenty fast enough for my sim racing sims like Iracing but fan went on that card so made the mistake of upgrading to this nightmare new R7 card. My system is Asus P 5B-E motherboard with the fast E8400 core2 duo CPU and 8 GB GSkil RAM. 1807 mobo bios and was all very stable and safely over clocked until I put this new card in. Only has 1 PCI E slot and all checked physically with 6 pin power plugged in too. PSU 850W and fine for old power hungry HD4890

Please someone help before I bin this R7 card as I am pulling my hair out here. Thanks for any help will be much appreciated.
 

Ciaho

Honorable
Dec 24, 2013
3
0
10,510
0
I have the same problem with ASUS R7 260X OC. PC randomly freezes and sometimes I see artifacts or flickering in 2D (mainly in google Chrome but not only). Also started to see some artifacts in games. Thought it may be a driver problem - tried 13.11 beta 9.5 and 13.12 WHQL and it did not help. Now trying luck with other drivers, hope it helps, otherwise I will return the card.
 

tentails

Honorable
Dec 24, 2013
2
0
10,510
0
i HAD the same problem, for some reason overclocking the card slightly (with asus gpu tweak application my settings: 1208-gpu mhz 7100-memory 50% fan speed) helped me a wee bit, and keeping my resulution at 1280x720 at most during gaming and maxing out the rest of the settings, for most games, and you hardly see the problems anymore. maybe a slight freeze every now and then but hardly anymore. (AMD should fix some of these problems in the next update)

my specs:
mobo: msi ma75-e35
cpu: a4-5300 3.4 Ghz
ram: G. Skill Ripjaws X 8gb (2x4gb) 1600
gfx: ASUS r7 260x
psu: Logysis 550 watt (with adapter for graphics)
 

tentails

Honorable
Dec 24, 2013
2
0
10,510
0


read my solution down below, it might help you, who knows, it might help everyone with this graphics card. its a really good card, it can run battlefield at medium-high with good frames.
 

Ciaho

Honorable
Dec 24, 2013
3
0
10,510
0
Guys, I have found a solution to my problems with ASUS R7 260X OC - I guess it may work for you as well. I uninstalled current generic AMD driver and used latest driver downloaded from asus website. You can find it in http://www.asus.com/Graphics_Cards/R7260XDC2OC2GD5/#support in "Drivers&Tools" tab. Currently running asus branded driver "ATI Display Driver 13.20WHQL for Win7 32/64, Win8 32/64, Win8.1 32/64" dated "2013.11.29" and my problems with flickering and artifacts are gone. Running on this driver without a single problem for a couple of hours now.

Note: uninstalling amd drivers ended in black screen but after reboot I first uninstalled card in device manager (delete driver option checked) and then used amd uninstaller and it worked.

Note 2: this card is really good in terms of overclocking - in MSI afterburner you can't change voltage for this card so I used ASUS GPU Tweak 2.4.7.0 - and I'm able to run this baby on asus driver stable in games and benchmarks at 1320/1800 - the max specs officially allowed by bios (voltage locked to core mhz and power level 115%). In FURMARK 15 min. burn-in test temp reached 89 on auto fan and 86 on 100% fan. In games temp stays below 80 on auto. I also tried to go over bios barrier and passed 1 min. furmark on 1400/1975 but in 15 min. test temp reached 92-93 and card lost stability - the real reason might have been memory temp but it's not monitored so I'm only speculating. I'm going to experiment some more to find a higher max stable clocks than 1320/1800 but it looks very good already.
 

GodOFGames_RO

Honorable
Dec 25, 2013
4
0
10,510
0


I have the same problems with my ASUS R7 260X DCII OC! Any solution? I really like this card, great performance for the buck, but so many problems with it.
 

Ciaho

Honorable
Dec 24, 2013
3
0
10,510
0


Look for my previous post with solution, try it & let us know if it worked.
 

GodOFGames_RO

Honorable
Dec 25, 2013
4
0
10,510
0
I've tried all the possible solution, neither one worked. I installed the ASUS driver, Catalyst 13.10 and 13.12, my computer still freezes, even worse at cold boot. I overclocked the card like tentails suggested and didn't solve the issue.

It's funny because if I play games or I run benckmarks, I don't have any problems. Yet I found a strange fix, using the GPU-Z's stress tool in background, forcing the GPU to stay in load, I can use my PC.
 

GodOFGames_RO

Honorable
Dec 25, 2013
4
0
10,510
0
Finally I found a solution for the problems with this graphics card. Using ASUS GPU Tweak, lock your ASUS R7 260X's memory clock to 1750 MHz in 2D and the issues are gone, be advised and set ASUS GPU Tweak to run at Windows startup.
 

simps2k

Honorable
Dec 21, 2013
34
0
10,530
0
im still having problems with this ive updated all drivers and my mobo bios and its still happeneing the only other choice ive got is to reinstall windows which mean buying it again as lost all my disk and serial that im using atm
 

simps2k

Honorable
Dec 21, 2013
34
0
10,530
0
yea exactly the same im going to try my last resort this week coming complete full install of windows again and go from there if it still pursists im going to send the gfx back and buy an alternative
 

simps2k

Honorable
Dec 21, 2013
34
0
10,530
0
i reinstalled windows Saturday just gone and so far no crashes but im still awaiting it to happened again and if it does I shall be contacting the seller and looking for an exchange to something different
 

CorMazz

Honorable
Sep 13, 2013
29
0
10,530
0


I just gave up and bought the r9 270. No problems so far so I think its good.
 

ASK THE COMMUNITY