Question PC Freezes then Restarts

Jabes2345

Honorable
May 18, 2014
60
0
10,540
1
Hello,

I have this issue where my PC would freeze for approx. 3 seconds then restart without a BSOD. This only happens maybe once to twice every two weeks while I'm using my PC for both games and just internet browsing.
I have troubleshooted few parts already and can only narrow down to Motherboard and RAM. I am not sure how to troubleshoot the motherboard itself, but I have updated the BIOS to the latest non-beta version and made sure all drivers are up-to-date.

Here are my specs for reference:
  • Ryzen 3600 @ 3.6GHz with PBO and AutoOC enabled via BIOS
  • B450 Tomahawk MAX Motherboard
  • Corsair H60 AIO Cooler
  • Corsair Vengeance LPX 16GB 3200MHz with XMP (Profile 1) Enabled (Part# CMK16GX4M2Z3200C16 )
  • MSI Gaming X Trio RTX 3070 with +77Mhz via GeForce Experience Performance Tuning
  • XPG Core Reactor 750W PSU 80+ Gold
  • Samsung 850 EVO 256GB + WD Blue 1TB
  • Lian Li Lancool II Mesh RGB
Here is what I've done to troubleshoot so far:
  • Prime95 Blend Torture Test on CPU for 12 Hours. Max Temp 81C with no restarts
  • Unigine GPU stress test overnight. Max Temp 75C with no restarts
  • Swapped out old Corsair CX550M PSU for the XPG Core Reactor 750W (issues happened with both PSUs)
  • Tested both RAM sticks together on Memtest86 and HCI Memtest
    • Memtest 86 came up with 1 error on pass 3/4
    • HCI Memtest came up with an error after 20 minutes
      • *Tested with XMP enabled and AutoOC + PBO Enabled
Obviously I'm leaning towards a RAM issue but I want to test the RAM itself again on complete stock settings (no XMP, no AutoOC +PBO). If I get an error, I will test again each stick individually and probably RMA the defective stick.

Other than that, are there any suggestions this community might have? Any is appreciated. Thanks~
 

Jabes2345

Honorable
May 18, 2014
60
0
10,540
1
Update:

Ran 3 Memtests on Memtest86 last night and here are the results:

1st Test: Both RAM sticks in slots 2 and 4 with stock BIOS settings. 1 error after 30 minutes
2nd Test: 1 RAM stick in slot 2 with stock BIOS settings. 0 errors after 4 passes
3rd Test: Other RAM stick in slot 2 with stock BIOS settings. 0 errors after 4 passes.

Probably going to run each stick individually on slot 4 tonight and see if the slot is causing the random restarts.
 

Jabes2345

Honorable
May 18, 2014
60
0
10,540
1
1 error is 1 too many. If you have errors in memtest86 you have to replace the RAM. Especially if memtest86 was running at stock RAM settings.
I'll be honest, I'm not convinced it's RAM if it's showing 0 errors after 4 passes for each stick. A few google searches turn up that 1 error doesn't necessarily mean bad RAM, usually its multiple errors that signify defective RAM. I've also had these sticks for 1 year 2 months and didn't have the issue the first few months after getting the RAM. Again, I'll try slot 4 later tonight for each stick and if I get one error, I'll most likely RMA the RAM
 

Jabes2345

Honorable
May 18, 2014
60
0
10,540
1
UPDATE 2:

Just finished running memtest86 on slot 4 for each of my two RAM sticks. Both gave 0 errors after 4/4 passes on BIOS stock settings. Really starting to think RAM is also not an issue in this. I have disabled AMD Cool n Quiet in my BIOS and will see if anything changes. Will try one last memtest later tonight with XMP and PBO+AutoOC enabled. If I get errors, chances are XMP or something is messing something up with the RAM and will probably have to manually input timings instead of XMP.
 

ASK THE COMMUNITY

TRENDING THREADS