Question PC freezing and occastional black screen with cursor

May 31, 2019
10
0
10
0
I'm having intermittent issues with my custom built machine.

COMPONENTS -
https://pcpartpicker.com/user/kevinkrutsch/saved/#view=ZtKq3C


ISSUE - Computer will "lock up" and not allow me to click on anything. The mouse still moves, but I'm unable to change the active window, alt-tab, or get to task manager. Windows menu also doesn't work. It doesn't appear related to any single program, game, etc.

Only way I can resolve is to hard boot the PC via power button on case.

This seemingly is happening randomly. Sometimes before I open a single program, sometimes after using the machine a few hours. I've had times when I was stable for days at a time, and others when it's 5 minutes into a boot or after opening another tab in Firefox. In fact I've had to type this whole thing out 3 times at this point because it's crashed on me a few times while just typing in here.

Occasionally (maybe 20%) on reset the machine will boot to a black screen with cursor. Another reset and it's normally back to Windows.

Often, but not every time when Windows does come back, I'll get a flag message that the "Wattman Settings have been restored to default".

THINGS I'VE TRIED -
Windows RAM Check - no issues
Windows SFC Scan - it found and corrected problems but did not solve root issue
Updated BIOS
Updated GPU Firmware
Re-seat Hardware - RAM, GPU, and SSD
Unplugged Unnecessary USB hardware
Removed most programs from startup
Unplugged 2nd monitor - Normally 1440p (Display Port) and 1080p (HDMI) side by side


Please let me know if I'm missing something here.
 
May 31, 2019
10
0
10
0
Also, I figure I should mention, I've monitored thermals and haven't had any issue with anything getting hot. Stressing the system doesn't seem to make the issue happen more anyway, it really does seem random.

Last freeze was clicking on File Explorer while having nothing else open but Firefox.
 
May 31, 2019
10
0
10
0
Just to keep matters more interesting, I rebooted about 5 times this morning after freezing and now the PC has been up for 5 1/2 hours with no issues. It's ALMOST like if it doesn't happen within the first 15 minutes, it runs smoothly until the computer is turned off.

I might cross post to software since I'm still unsure what is causing this. Sometimes I swear it's Windows, sometimes I think it's my hardware.
 

ASK THE COMMUNITY

TRENDING THREADS