Question PC freezing with buzzing noise while playing games.

Apr 14, 2019
7
0
10
0
Ok so this is going to be a long one.
About 3 days ago I experienced a kmode_exception_not_handled bsod while playing apex legends.This occured within 2 minutes of dropping into the match area.After the system rebooted I was able to play 3-4 matches without any issues(1+ hour).
The next day I load up apex and this time 2 minutes after dropping in my pc freezes up(on the last frame) and I hear a buzzing noise from my speakers.I had to restart the pc with the restart button on my cabinet.On rebooting I tested with dmc5 and the game froze up with a buzzing noise on a loading screen(roughly 2 mins into the game)once agiain(kb and mouse stop working but cabinet power light stays on).After restarting again I tested with metro exodus.same outcome(game freezes up with in 2 mins during a cutscene).At this point I'm thinking its probably my gpu.So I ran a furmark stress test for about 5 mins without any issues.I start apex legends again and guess what?same crash within 2 minutes.During this time there were a couple of instances where even after the restart the pc froze up as soon as it got to the desktop screen and the buzzing noise started again.Now my gpu(rx 580)is 1 month old and has been performing as expected so far.I haven't noticed anything wrong with in game temps either(it doesn't go beyond 75 degrees).There are no frame drops or artifacting before the freezes occur.After about 5 or 6 reboots I fire up apex again and suddenly it doesn't crash anymore.I played 2 games without any issues.After that I played the prologue section of dmc5 again without any crashes.Then I played some pes18 for a total of 3+ hours.I figured whatever it was had fixed itself.
So yesterday I booted up my pc.i ran a furmark test for about 20 minutes : no crashes.I load up apex and again the game freezes up within a minute (w/ buzzing noise)I restart and after 3 minutes into the desktop screen my pc gets a bsod error dpc_watchdog_violation.After this I haven't played anything else yet.
After booting up my pc today I ran furmark for about 40 minutes with no crashes.I have yet to play test a game.Any ideas about what's going on..


Link for folder containing the dmp file dxdiag and other stuff:
https://drive.google.com/open?id=1t-LSJO1ns9IRVR3OiF0hygsWG3vIZcwY

I'll try and post a recording of the buzzing sound the next time that happens.
 
Apr 14, 2019
7
0
10
0
atikmdag.sys is part of radeon drivers.

I will get @gardenman to look at dump files and we see what they show apart from that.

buzzing can just be the sound of drivers dying out.
Just stress tested the gpu again.If something was wrong with drivers wouldn't it crash during the stress test.Nevertheless I'll do clean install of the drivers using ddu asap.
Link for a recording of the sound: https://drive.google.com/file/d/1tOOm9WuFQo3hSfe07vpBn9tjiWsVoEEU/view?usp=sharing
I use headphones,hence the shit quality.
 

gardenman

Admirable
Herald
Hi, I ran the dump file through the debugger and got the following information: https://pste.eu/p/eN8B.html

File information:041119-35234-01.dmp (Apr 11 2019 - 09:52:08)
Bugcheck:KMODE_EXCEPTION_NOT_HANDLED (1E)
Probably caused by:memory_corruption (Process: r5apex.exe)
Uptime:1 Day(s), 17 Hour(s), 50 Min(s), and 58 Sec(s)

Comment: The overclocking driver "AODDriver2.sys" was found on your system. (AMD Overdrive)

Motherboard: Gigabyte 970A-DS3P
BIOS you currently have installed: Version FB

This information can be used by others to help you. I can't help you with this. Someone else will post with more information. Please wait for additional answers. Good luck.
 

Colif

Titan
Moderator
your bios isn't on the list for motherboard, it had FA & FC but not the one you have... that is different. Either way, there is FD now, you appear to have bios that came with board. You have revision 2 of the board (easy to tell, completely different range of bios versions)

https://www.gigabyte.com/au/Motherboard/GA-970A-DS3P-rev-2x#support-dl-bios

Updating bios might help but as its from 2014, it might not change anything.

wish I knew what MEMORY_CORRUPTION_LARGE meant, is it a bug of the debugger which doesn't like how win 10 does memory compression or something else? Its on almost every BSOD I see.

Overdrive is from 2013, see if there is a newer version - it might be okay, I don't see it often. Most pre June 2015 drivers aren't win 10 drivers but its possible AMD have re used a Win 8 driver.
 

ASK THE COMMUNITY