Question PC giving 'no signal' when booting up

Jul 17, 2022
2
0
10
0
Hey all, just built a new pc and having a bit of trouble. PC specs are: MSI Tomahawk mag b550 mobo, EVGA geforce 3060 gpu, ryzen 5 3600 cpu, an old seagate barracuda 1tb hdd with an existing windows installation on it (i figured i could pull this out of my old pc and put it into my new one and it would boot from that), an evga 700 gd psu (non-modular), and a 1tb samsung nvme ssd.

Upon finishing assembling the pc, plugged it in and fired it up and got the bios, hit f10 to exit and... no signal. Subsequent reboots gave the same result, and no amount of hitting the DEL key, or the F11 key would cause the BIOS or boot screens to show up. Something else to note is that the ezdebug light on the mobo was lit up on 'Boot' during these times.

Edit: The HDMI cable that I tested everything with is a working cable.

Here's everything I've done to try and rectify the issue (I turned the pc on after each attempt):

Re-seated and ensured all power supply cords were connected properly

Reset CMOS via shorting

Reset CMOS via removing the CMOS battery

Removed one stick of ram, turning it on with one remaining stick, and vice versa

Plugged hdmi cord into mobo

Removed GPU

Removed only the HDD

Removed only the SSD

Removed both HDD and SSD

Note: The PC actually booted back up to BIOS after this change, but after hitting f10 to exit again, I got the no signal error again and subsequent attempts with both the HDD and SSD removed didn't send me to BIOS anymore.

Removed the HDD, kept the SSD, and booted the pc while a USB containing a windows install on it was inserted

Note: The boot light on the mobo ezdebug disappears when I have the USB inserted.

Tried with an older GPU

Tried a displayport cable on both the gpu and the motherboard without a gpu installed

Note: the VGA light on the mobo ezdebug turns on when i dont have a gpu installed

Also i've tried just about every step in the massive sticky thread too. Only one i havent tried is replacing the psu.

If anyone has any ideas/helpful advice, it is much appreciated!!

EDIT: I managed to get windows installed into the ssd. I updated the bios via usb and the bios flash button on the mobo, then booted with my windows installation usb. After windows installed, it normally reboots into windows, but instead it rebooted into a no signal screen again :( So im still having the issue.
 
Last edited:
Jul 17, 2022
2
0
10
0
SOLUTION
After extensive testing, I determined that the GPU was the issue. For some reason, the tomahawk mobo did not register an old gpu, so in order to test it i had to get a new mobo, which fortunately did register my super old gpu. It ran perfectly. I then had the opportunity to run the new 3060 in a known working PC, and I got the no signal error. Ultimately, the GPU was determined to be defective, and upon further inspection it seems parts of the contacts on the chip were missing, shorn perfectly horizontally at the tip, meaning it was likely a factory error.
 

ASK THE COMMUNITY