Question PC goes black screen, 100% fan speed ?

Oct 4, 2021
2
0
10
0
Hi all

Need some advise please.

Built new PC in August and had no problems until last week when randomly get black screen, 100% fan speed. Reloaded clean drivers and just drivers but still having some problems.
It's not over clocked and happens even if it's not being used. Is it hardware or software ?

Any help please

Spec is

Gigabyte GeForce RTX 3060Ti Gaming Pro
Corsair RM750 750W Modular 80+ Gold PSU
Gigabyte X570 GAMING X AMD Socket AM4 Motherboard
GameMax ARGB Fan Hub with RF Remote Controller
Western Digital Blue SN550 1TB M.2-2280 SSD
Phanteks Eclipse P500A DRGB Mid Tower Gaming Case
AMD Ryzen 5 5600X 3.7GHz 6 Core (Socket AM4) CPU
Crucial Ballistix 16GB (2x 8GB) 3200MHz DDR4 RAM
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

What BISO version are you currently on for your motherboard? Can you remain in the BIOS indefinitely? Assuming you're on Windows 10, what version(not Edition) are you on? As for the drivers, did you manually install all relevant drivers for your platform, in an elevated command, i.e, Right click installer>Run as Administrator?
 
Oct 4, 2021
2
0
10
0
Welcome to the forums, newcomer!

What BISO version are you currently on for your motherboard? Can you remain in the BIOS indefinitely? Assuming you're on Windows 10, what version(not Edition) are you on? As for the drivers, did you manually install all relevant drivers for your platform, in an elevated command, i.e, Right click installer>Run as Administrator?
Hi Lutfij

Thanks for the reply.

The BIOS version is X570 GAMING X F35 and I've had no problems in the BIOS

Yes I'm running Windows 10, version 10.0.019043 Build 19043

Yes I did a clean install from the NVIDIA installer without the Geforce experience and ran it as Administrator
 

ASK THE COMMUNITY