Sep 19, 2021
4
0
10
0
Hello all,
2 months back my PC suddenly went in to BSOD loop and kept on restarting itself, I was unable to enter in to safe mode or install a fresh copy of OS as the PC kept on restarting itself after the motherboard logo screen. So I knew it was a hardware issue ,So I gave my CORSAIR 16GB x 2 Ram sticks and my Gigabyte 1TB Aorus NVME gen.4 SSD to RMA. It seems that both of them were an issue so they replaced both of them. I installed the replacement ram sticks and SSD to my pc, installed new OS and everything worked fine for 2 months. But today again my PC crashed and went in to the same state where it restarts itself again and again. Again the suspect is RAM and SSD, can anyone help me what could be causing this problem? I am tired of going to the service center again and giving these two things to RMA again and again. Even if they replace with a new ones, this problem still persists.

Below are the Error codes i see in reboot loop:
IRQL_NOT_LESS_OR_EQUAL
CRITICAL_PROCESS_DIED
STOP CODE 0xc000021a
PROCESS1 INITIALIZATION FAILED

Below is my PC SPEC.
AMD RYZEN 5800X 8 CORE CPU
AORUS RTX 3080 MASTER 10GB GPU
RAM 32GB CORSAIR CMW32GX4M2C3200C16
GIGABYTE X570 AORUS PRO WIFI MOTHERBOARD
AORUS 1TB GEN4 AG41TB SSD
AORUS 360MM AIO COOLER
ROG HELIOS PC CASE
NZXT C850 80+ GOLD FULLY MODULAR PSU
 
Hello all,
2 months back my PC suddenly went in to BSOD loop and kept on restarting itself, I was unable to enter in to safe mode or install a fresh copy of OS as the PC kept on restarting itself after the motherboard logo screen. So I knew it was a hardware issue ,So I gave my CORSAIR 16GB x 2 Ram sticks and my Gigabyte 1TB Aorus NVME gen.4 SSD to RMA. It seems that both of them were an issue so they replaced both of them. I installed the replacement ram sticks and SSD to my pc, installed new OS and everything worked fine for 2 months. But today again my PC crashed and went in to the same state where it restarts itself again and again. Again the suspect is RAM and SSD, can anyone help me what could be causing this problem? I am tired of going to the service center again and giving these two things to RMA again and again. Even if they replace with a new ones, this problem still persists.

Below are the Error codes i see in reboot loop:
IRQL_NOT_LESS_OR_EQUAL
CRITICAL_PROCESS_DIED
STOP CODE 0xc000021a
PROCESS1 INITIALIZATION FAILED

Below is my PC SPEC.
AMD RYZEN 5800X 8 CORE CPU
AORUS RTX 3080 MASTER 10GB GPU
RAM 32GB CORSAIR CMW32GX4M2C3200C16
GIGABYTE X570 AORUS PRO WIFI MOTHERBOARD
AORUS 1TB GEN4 AG41TB SSD
AORUS 360MM AIO COOLER
ROG HELIOS PC CASE
NZXT C850 80+ GOLD FULLY MODULAR PSU
could you boot to windows in this case after rma?
 

Mariusglock

Prominent
Jun 13, 2020
72
11
545
1
Atleast 2 of those error messages suggest RAM issue, but since blue screen messages are often than not pretty uselless. But for starters try running your rig with only 1 RAM stick. and see if you get the errors.
 
Sep 19, 2021
4
0
10
0
could you boot to windows in this case after rma?
Yes i can boot into windows after i installed the replaced parts. The main thing is this issue again re-appeared today, it seems something in my PC is making my RAM and SSD to fail. So again i have to RMA these parts and get a new one. My problem is what if this problem occurs again and again and every time i have RMA until my warranty expires one day.
 
Sep 19, 2021
4
0
10
0
Atleast 2 of those error messages suggest RAM issue, but since blue screen messages are often than not pretty uselless. But for starters try running your rig with only 1 RAM stick. and see if you get the errors.
It doesn't work, tried removing SSD and tried with alternative RAM sticks one at a time. Same issue. I know once i get this BSOD loop, definitely RAM and SSD are dead and needs to be replaced. My problem is what if this problem occurs again and again and every time i have RMA until my warranty expires one day.
I am not able to find what is the root cause that is making my SSD and RAM dead with same issues/errors.
 
Hello all,
2 months back my PC suddenly went in to BSOD loop and kept on restarting itself, I was unable to enter in to safe mode or install a fresh copy of OS as the PC kept on restarting itself after the motherboard logo screen. So I knew it was a hardware issue ,So I gave my CORSAIR 16GB x 2 Ram sticks and my Gigabyte 1TB Aorus NVME gen.4 SSD to RMA. It seems that both of them were an issue so they replaced both of them. I installed the replacement ram sticks and SSD to my pc, installed new OS and everything worked fine for 2 months. But today again my PC crashed and went in to the same state where it restarts itself again and again. Again the suspect is RAM and SSD, can anyone help me what could be causing this problem? I am tired of going to the service center again and giving these two things to RMA again and again. Even if they replace with a new ones, this problem still persists.

Below are the Error codes i see in reboot loop:
IRQL_NOT_LESS_OR_EQUAL
CRITICAL_PROCESS_DIED
STOP CODE 0xc000021a
PROCESS1 INITIALIZATION FAILED

Below is my PC SPEC.
AMD RYZEN 5800X 8 CORE CPU
AORUS RTX 3080 MASTER 10GB GPU
RAM 32GB CORSAIR CMW32GX4M2C3200C16
GIGABYTE X570 AORUS PRO WIFI MOTHERBOARD
AORUS 1TB GEN4 AG41TB SSD
AORUS 360MM AIO COOLER
ROG HELIOS PC CASE
NZXT C850 80+ GOLD FULLY MODULAR PSU
you could try these step by step if you could boot to windows:
  • Disconnect from internet
  • Uninstall gpu driver using DDU (clean and do not restart).
  • Uninstall all the processors on device manager (should be 16 on yours, also when it asks for restart, click on no) like this:
  • Restart the pc to bios, and update to the latest bios(download, extract the files and copy it to flashdrive, plug it on top rear usb slot then reboot to bios and flash the bios). Then go to bios again after update and load default or optimized settings.

  • boot up to windows and install the latest AMD Chipset driver, reboot and connect to internet.

  • Install the latest nvidia driver.

    *do this all offline until reboot after installing amd chipset driver, also you may reboot to bios after all of this to set the XMP (and previous settings you did), make sure your ram is on slot 2 and 4. Download needed files (highlighted word) before doing step 1, do the step by orders.

  • And check windows update (and optional updates) if there is any. Also enable Hardware Accelerated Graphics Scheduling in graphics settings like this and reboot:
Make sure the psu connected to the gpu is 1 pcie cable per 1 slot (use main cable, not the branches/split) like this:
 
Sep 19, 2021
4
0
10
0
you could try these step by step if you could boot to windows:
  • Disconnect from internet
  • Uninstall gpu driver using DDU (clean and do not restart).
  • Uninstall all the processors on device manager (should be 16 on yours, also when it asks for restart, click on no) like this:
  • Restart the pc to bios, and update to the latest bios(download, extract the files and copy it to flashdrive, plug it on top rear usb slot then reboot to bios and flash the bios). Then go to bios again after update and load default or optimized settings.

  • boot up to windows and install the latest AMD Chipset driver, reboot and connect to internet.

  • Install the latest nvidia driver.

    *do this all offline until reboot after installing amd chipset driver, also you may reboot to bios after all of this to set the XMP (and previous settings you did), make sure your ram is on slot 2 and 4. Download needed files (highlighted word) before doing step 1, do the step by orders.

  • And check windows update (and optional updates) if there is any. Also enable Hardware Accelerated Graphics Scheduling in graphics settings like this and reboot:
Make sure the psu connected to the gpu is 1 pcie cable per 1 slot (use main cable, not the branches/split) like this:
I am not able to boot in to Windows or able to install fresh copy of windows. Unable to access safe mode. Only thing i am able to access is BIOS settings! It doesn't even enters Automatic Repair. After displaying motherboard logo, PC crashes with blue screen and restarts itself again and again.
 
I am not able to boot in to Windows or able to install fresh copy of windows. Unable to access safe mode. Only thing i am able to access is BIOS settings! It doesn't even enters Automatic Repair. After displaying motherboard logo, PC crashes with blue screen and restarts itself again and again.
try to update the bios to the latest and load optimized or default settings, and see if it worked.
 

ASK THE COMMUNITY