PC Hangs/Freezes During Startup...

gabrielkipp77

Distinguished
Feb 22, 2011
114
0
18,690
1
This problem has been on and off for a while now, and was happening with my last PC I had only a few months ago. Its very frustrating.

The PC boots up to desktop just fine but i can't launch any programs that use internet for the first minute after i can see desktop. The network icon with the blue circle also freezes, but if I wait about a minute, it will unfreeze when Steam is launched.

I have just done a fresh install, no overclock, no unnecessary things plugged in, my ssd has the latest firmware. I have windows 7 64-bit installed on a Intel 520 Series 240GB SSD, and have a spare 2TB wd green.

ANY help is much appreciated!!! This issue has been driving me up the wall for a long time!

(forgot to mention i also have tried uninstalling and reinstalling the network adapter, no luck)

It dosen't happen EVERY time, but pretty often)

I have reinstalled windows many times only resulting in the same issue. I have run memtest overnight with EACH stick separately, prime95 and burnin test ALL without any issues whatsoever. I have run checkdisk with 0 bad sectors.

PLEASE HELP!


i7 3770k (stock)
GTX TITAN
16GB Corsair RAM
Asus Maximus V Formula
 
The only thing I have ever known to cause a delay like that is.
Windows security centre/windows fire wall.
When also running another antivirus software.
Also having a router with the hardware firewall enabled.
At the same time.
 

ASK THE COMMUNITY

TRENDING THREADS