PC hangs when entering PC Health Status in BIOS

GE

Distinguished
Oct 22, 2004
32
0
18,530
Hello,

I have an old socket A mobo with an AMD XP 1700+ (~1,4GHz) attached. I havent used the motherboard for a while, but before that i had no problems with it what so ever. Most of the time i can't enter the bios at all and i get this image:

image 1

And when i do get in, which happens very very seldom, it looks like this:

image 2

- Most of the time image 1 appears and i have to reset the computer.
- Very rarely, i am able to enter the bios and everthing works fine, even the pc health status page. (image 2)
- It also happens that i am able to enter the bios, and everything works fine until i enter the pc health status page, the i only see the first 3-4 rows of information and then the pc hangs.

I've tried switching to another gpu. The computers runs with 2GB RAM (1GB + 512MB + 256MB + 256MB) and i have tried all possible combinations with the memory modules and even booting with only 1 module installed. I disconnected all the optical drives and even harddrives. All pci slots are empty. Between tests i have the reset the bios via the jumper on the mobo.

Hardware configuration:
Mobo: Abit KR7A-RAID with latest bios.
RAM: regular generic DDR ram with a mix of fabrications, the 2 256MB mobules are OCZ modules. The 512MB module is a kingston. The 1GB module is a generic PNY module. Guess this doesn't matter since i've booted with only 1 module installed.
HDD: 4 x 250GB Hitachi , 1 x 74GB raptor, 2 x 500GB samsung. Only used the raptor, then removed all drives.
Optical drive: none connected.
PSU: 350W that came with my chieftec chassi.

I thought that it maybe could be the chassi fans causing some temperature reading distubances or something since it was the pc health status page that was causing the hang somehow. So i disconnected both my 80mm chassi fans, and also the northbridge fan. Tried switching the CPU fan to another mobo connector. No improvement..

If im able to enter the bios and modify my settings as i want them, save, and then exit, everything works fine. The pc boots as usual without any problems, but its still disturbing that i cant monitor the temperatures etc.

Anyone have any ideas?
Greatful for all help!


/GE
 

utaka95

Distinguished
Jan 12, 2006
375
0
18,780
I would recommend rolling back to an earlier Bios revision - I've seen plenty of cases where a new bios didn't fix a fouled up one or made it even worse - rolled it back to fresh flash of the original Bios and all was good again. And check that board for leaky or bulging capacitors. They can cause flaky performance.