[SOLVED] PC hard crashes during gaming

Sep 27, 2019
11
1
15
0
Hi @ all,

Specs:

OS: Win 10 1903
MoBo: Asus Sabertooth FX990 2.0
CPU: AMD FX-9370
GPU: MSI R9 390
RAM: 4x4 GB

During Gaming (BF5) PC is crashing without Bluescrren -> Shown Kernel 41 (63) Event
Also i play BF5 on low and get max. 60 FPS (normally i should get more right ?)

PSU 830W replaced.
GPU FuMark-Stresstest passed without any issues
CPU Prime95 Stresstest passed without any issues
RAM Test passed without any issues
All drivers are up to date
Temperature is OK
tried everything using DDU to clear, CMOS reset, Bios flash erverything with no success.
Does anyone know hat can be the reason for my crashes ?

Many Thanks
Max
 
Sep 27, 2019
11
1
15
0
I would check the PSU voltages. Make sure they remain within 5% of the nominal values of +5, +12 and + 3.3V under load and at idle.
You can generally use HWInfo to do this.
PSU should be not the issue, i checked it twice and also try 2 more PSUs to be shure to 100%
 

j121

Notable
Nov 9, 2017
469
35
840
17
yes that is possibly the reason why you are crashing it is to high. it could be other problem but my guess is that heat is the problem.
are you using stock cooler?
From what i can see 61 c is max temperature for this cpu, intel cpu usually can go up to 75 without problem but amd got lower limit.
Seems like you need a better cooler.
 
Last edited:
reason for crashes

1) 9000 Series AM3+ CPU require robust liquid cooling system and air flowing over components surrounding CPU socket

2) no memory part number listed or link to memory
RAM: 4x4 GB could be anything

3) no power supply model or part number listed
Generic no-name power supplies are not recommended
 

j121

Notable
Nov 9, 2017
469
35
840
17
you can try underclocking it by going in to Power settings advanced settings and set maximum processor state to between 85-90 percent . see if it still crash if your doing that.
 
Sep 27, 2019
11
1
15
0
Problem Solved:

I checked CPU OC on Mainboard. Asus UEFI Bios is really confusing.
I set all preferences from Auto to "Regular".
Also i used a different cooler... now temp is on approx. 50 degrees.
Many thanks for your support
 

ASK THE COMMUNITY

TRENDING THREADS