Pc , high pitched squeaking on shutdown

Dander Animosus

Honorable
Jan 13, 2014
25
0
10,530
0
System : Msi Z370 pro carbon
16gb (2x8gb) ram
Gigabyte GeForce GTX 1080ti gaming oc
Sharkoon 700w wpm

So for a few days now ive had the issue that my pc once i shut it down starts to make high pitched squeaking/ chirping noise like
*Squeak ...squeak.. squeak and so forth*
And its gone once i boot up the system

Or completely turn off power by unplugging then it dies down slowly

I suspect it either being the psu or the mainboard since the ez debug lights of the mainbord light up while shut down . To clarify , the ez_debug led for the cpu is lit up while the pc is turned off.
Once i start the system all is fine, pc works fine as well.
Its just this annoying beeping/chirping when i turn the pc off.
 
Nov 1, 2018
13
0
20
1
I had the same problem and it turned out to be the Dell monitor sending voltage back into the video card via the display port cable. This sounds exactly like the problem I had. The Auto sense function of the monitor I believe is part of the problem. Some DP cables have one extra pin enabled which sends the power through.
I almost guarantee this is the problem.
 
Nov 1, 2018
13
0
20
1
I had the same problem and it turned out to be the Dell monitor sending voltage back into the video card via the display port cable. This sounds exactly like the problem I had. The Auto sense function of the monitor I believe is part of the problem. Some DP cables have one extra pin enabled which sends the power through.
I almost guarantee this is the problem.
 

ASK THE COMMUNITY

TRENDING THREADS