Question PC in an endless rebooting-loop. Is motherboard dying?

May 8, 2023
1
0
10
Have an 8 year old PC that I rarely use. Used to be my gaming rig when I was a teenager but has gone pretty unloved the past 4 years. Wanted to set it up again and clean it up today however...

Whenever I turn it on, the power cuts out after about 20 seconds, and then reboots again. Its an endless cycle and I literally have to switch it off at the power outlet to stop it. I've tried starting in safe mode but none of the HDMI/USB ports are working so I'm unable to use the monitor/keyboard or mouse.

I don't want to risk damaging the PC as it has a 2tb HDD full of important stuff. I assume this is down to the motherboard? Tried two separate power outlets and same result, so maybe not a fault power lead or anything...

I've posted the rough specs of the PC below. If anyone knowledgeable in this area could recommend me any more troubleshooting options or which parts to replace that would be amazing thank you!!!

i5 CPU (can't remember exact model)
ASUS motherboard Z170 - p d3
16gb ram
Some trash AMD graphics card cus I sold my old one rip
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!
When posting a thread of troubleshooting nature, it's customary to include your full system's specs. Please list the specs to your build like so:
CPU:
CPU cooler:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:
please include the age of the PSU apart from it's make and model.

i5 CPU (can't remember exact model)
Take the cooler off and inspect the number on the processor.
 
  • Like
Reactions: RodinRyder

DaleH

Prominent
Mar 24, 2023
471
46
720
Have an 8 year old PC that I rarely use. Used to be my gaming rig when I was a teenager but has gone pretty unloved the past 4 years. Wanted to set it up again and clean it up today however...

Whenever I turn it on, the power cuts out after about 20 seconds, and then reboots again. Its an endless cycle and I literally have to switch it off at the power outlet to stop it. I've tried starting in safe mode but none of the HDMI/USB ports are working so I'm unable to use the monitor/keyboard or mouse.

I don't want to risk damaging the PC as it has a 2tb HDD full of important stuff. I assume this is down to the motherboard? Tried two separate power outlets and same result, so maybe not a fault power lead or anything...

I've posted the rough specs of the PC below. If anyone knowledgeable in this area could recommend me any more troubleshooting options or which parts to replace that would be amazing thank you!!!

i5 CPU (can't remember exact model)
ASUS motherboard Z170 - p d3
16gb ram
Some trash AMD graphics card cus I sold my old one rip
I'd first rule out the power supply as the problem, either with a voltmeter or another supply.