Question PC instant crashing & fans spinning at max speed ?

Feb 1, 2022
2
0
10
0
I've been having these issues for a few months now and have slowly tried different fixes including replacing my power supply rm850w ram and also changing my fans to keep temps down. My pc when gaming usually when I hit my native res of 3840x1080 will crash instantly and reboot but my CPU pump won't restart. There are no logs left in event viewer that I can use other than the following:

"The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

I've run stress tests and checked temps etc running windowed mode etc and cant replicate. Any ideas on where I can look or what I can run to get this under control as im out of ideas and I can't keep throwing money at the issue trying to fix it.

Specs

Cpu AMD ryzen 5800x
MSI Suprim x 3080
32gb 3600mhz
RM850w psu
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

What PSU were you working with prior to the issues. In fact, stating the make, model and age of the older(now replaced) PSU would be a good idea. You mentioned the CPU pump won't restart, how are you cooling that processor? Ambient room air temps?

Please list them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

As a side note, can you et into BISO and remain there indefinitely?

have slowly tried different fixes
It'd help us two fold if we knew what you've tried so we're not repeating the same suggestions that didn't bear fruit.
 
Feb 1, 2022
2
0
10
0
Welcome to the forums, newcomer!

What PSU were you working with prior to the issues. In fact, stating the make, model and age of the older(now replaced) PSU would be a good idea. You mentioned the CPU pump won't restart, how are you cooling that processor? Ambient room air temps?

Please list them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

As a side note, can you et into BISO and remain there indefinitely?

have slowly tried different fixes
It'd help us two fold if we knew what you've tried so we're not repeating the same suggestions that didn't bear fruit.

I had a Corsairs 750w (cant recall model number) and replaced it with a Corsair rm850x gold rated. This is about 6 months old I believe.

CPU: Ryzen 5800x stock
Motherboard: Asus M-itx b550 AM4 board cant recall model number at the moment
Ram: 32gb of Klevv 3600mhz Dual Channel
SSD/HDD: Sabrent q4 rocket 1tb NVME x2
GPU: MSI Suprim x 3080
PSU: Corsair RM850wx
Chassis: Aliexpress china brand case
OS: Windows 10 pro x64
Monitor: Samsung 49" 144hz 3840x1080

In regards to fixes i've tried the following:

Long stress tests using Furmark and Fire strike
Memory checks and S.M.A.R.T drive checking
Reinstalled windows
reformatted both my drives and started fresh
replaced my GPU
Installed new fans
topped up coolant and made sure flow was sufficient
Tried all sorts of monitoring and pc checking software to look for errors

My pc is watercooled by a custom loop that covers my CPU and GPU.
 

ASK THE COMMUNITY