Question PC instantly restarting itself

Aug 8, 2021
6
0
10
0
Ok so I want to start off by saying that this is most likely not an overheating issue reason being is I ran my pc for hours on it not doing anything and nothing gets above 32c then I ran CineBench and nothing getting hot or even a restart and last I ran Heaven Benchmark and it instantly restarted upon its load up and the temperate was still at 32c. Now I also thought that maybe the temp outside was affecting my computer since it had just turned summer and it was getting to like 90 outside but I find that hard to believe it would affect my pc.
Now it also restarted instantly when I loaded up games like CSGO, Valorant, Battlefield V, and GTA but when I ran games like Garry's Mod or League of Legends I could run it for a bit before restarting. To me this seemed like I has having an issue with my GPU so I made sure all my drivers were up to date and it wasn't getting to hot which they were all up to date and the temp was at 32c. So I thought my GPU itself could be causing this problem some how and just replaced but sadly it didn't really fix it though it did seem like it at first.
Next thing I checked was to make sure I didn't have any virus which I didn't but to try and be even more sure about I simply wiped my computer and reinstalled windows which to no surprise it didn't fix anything.
So at this point I'm stupidly lost on what it could cause it and all my friends have also said they have 0 idea on what it could be. A few other assumptions I've had is maybe something went wrong with my power supply but I have 850w so I doubt it but it could still be the problem, Another thing is maybe my motherboard isn't putting out the right amount of power to my GPU slot so I put my gpu in other spots and still didn't solve it and last is maybe something with my memory but no idea on that I will say one of my ram slots has stopped working and I had to move my ram to my other 2 slots.
Somethings I forgot to mention is that it will also restart after a few hours on just watching youtube I used chrome for awhile but just recently started using OperaGX to see if I notice a difference and nothing new. Also not sure of the name of my case all I know its its a Corsair case and I have 4 fans not counting the 1 fan on my gpu and the fan for my cpu cooler and they all work. My pc is very old so I figured something like this would happen eventually but I thought it would be something easy to figure out lmao.

GPU: GTX 1050ti
CPU:AMD Phenom(tm) II X4 965 Processor 3.40 GHz
Motherboard: m5a99x evo
RAM: 2 sticks of DDR3 8gb
PSU: Corsair HX850
CPU Cooler: Corsair 12v DC 0.35a Brushless fan water cooling
 
Ok so I want to start off by saying that this is most likely not an overheating issue reason being is I ran my pc for hours on it not doing anything and nothing gets above 32c then I ran CineBench and nothing getting hot or even a restart and last I ran Heaven Benchmark and it instantly restarted upon its load up and the temperate was still at 32c. Now I also thought that maybe the temp outside was affecting my computer since it had just turned summer and it was getting to like 90 outside but I find that hard to believe it would affect my pc.
Now it also restarted instantly when I loaded up games like CSGO, Valorant, Battlefield V, and GTA but when I ran games like Garry's Mod or League of Legends I could run it for a bit before restarting. To me this seemed like I has having an issue with my GPU so I made sure all my drivers were up to date and it wasn't getting to hot which they were all up to date and the temp was at 32c. So I thought my GPU itself could be causing this problem some how and just replaced but sadly it didn't really fix it though it did seem like it at first.
Next thing I checked was to make sure I didn't have any virus which I didn't but to try and be even more sure about I simply wiped my computer and reinstalled windows which to no surprise it didn't fix anything.
So at this point I'm stupidly lost on what it could cause it and all my friends have also said they have 0 idea on what it could be. A few other assumptions I've had is maybe something went wrong with my power supply but I have 850w so I doubt it but it could still be the problem, Another thing is maybe my motherboard isn't putting out the right amount of power to my GPU slot so I put my gpu in other spots and still didn't solve it and last is maybe something with my memory but no idea on that I will say one of my ram slots has stopped working and I had to move my ram to my other 2 slots.
Somethings I forgot to mention is that it will also restart after a few hours on just watching youtube I used chrome for awhile but just recently started using OperaGX to see if I notice a difference and nothing new. Also not sure of the name of my case all I know its its a Corsair case and I have 4 fans not counting the 1 fan on my gpu and the fan for my cpu cooler and they all work. My pc is very old so I figured something like this would happen eventually but I thought it would be something easy to figure out lmao.

GPU: GTX 1050ti
CPU:AMD Phenom(tm) II X4 965 Processor 3.40 GHz
Motherboard: m5a99x evo
RAM: 2 sticks of DDR3 8gb
PSU: Corsair HX850
CPU Cooler: Corsair 12v DC 0.35a Brushless fan water cooling
Are you running windows 10 or 7 still either way try to install this and see if it helps


https://dlcdnets.asus.com/pub/ASUS/misc/utils/AMD_Chipset_XPVistaWin7_8_VER8973_VER8981.zip
 
Aug 8, 2021
6
0
10
0
Ok well little update I bought 1 new stick of ram and it did do something. So before the new stick of ram when I ran Heaven Benchmark my pc would instantly crash after the loading screen now with this 1 stick of ddr3 8gb ram I could actually get a little ways into it before the restart. So not sure if that possible help figure out the problem.
 
Ok well little update I bought 1 new stick of ram and it did do something. So before the new stick of ram when I ran Heaven Benchmark my pc would instantly crash after the loading screen now with this 1 stick of ddr3 8gb ram I could actually get a little ways into it before the restart. So not sure if that possible help figure out the problem.
So you are running three 8gb sticks?
 

ASK THE COMMUNITY

TRENDING THREADS