[SOLVED] PC is restarting randomly ?

May 10, 2021
3
0
20
1
Hey all, I have this problem for like two months and tried many different ways to fix it. I also searched in many forums for it but i didn´t find a working fix for me.
My self built PC is 3 years old but I haven´t had any serious problem like this before. The PC is restarting completely random without a warning or even a blue screen. I get a Blackscreen, all of the PC lights turn off and a second later it reboots normally. This happend even when I started my Pc first for the day and got to my desktop. The event viewer shows "Kernel Power 41: The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly".
One day on of my Ram didn´t light up after random restart, and when I turn my PC off and then back on it lighted up again.

Things I tried:
-turning off fast boot
-turning off Windows automatic restart
-updating all my drivers (no updates found)
-buying a new Power supply
-Windows Ram test
-reinstalling graphics driver
-plug out and in the ram as well as the graphics card
-testing all my storage with samsung magican and windows tool
-Updating Bios
-Cinebench R23 CPU Multicore and Single Core

Nothing I tried fixed it...

System specs:
CPU: I7 8700
GPU: Nvidia Geforce gtx 1070 Asus dual OC
Mainboard: Tuf Z370 Plus Gaming
Ram: Corsair Vengeance RGB Pro 32GB 3200Mghz Dual Channel
CPU Cooler: NZXT Kraken x73
Storage: Samsung Evo 970 Plus 500GB (OS); Samsung Evo 970 Plus 1TB; WD Blue 250 Sata SSD, WD Blue 2TB HDD
Power Supply: Bequiet System Power B8 550W 80 Plus -> New PS: Corsair RM1000x 80 plus Gold

There can´t be any thermal issues, my CPU is 80 degrees max and my Graphics Card 70 degrees
I didn´t overclock anything and my Ram is XMP
There is no problem with the power supply.

Thanks guys!
 
May 10, 2021
3
0
20
1
Thanks guys for your help, I think I can mark this thread as solved! I cleaned my ram with contact cleaner too and there was some dirt on it (don´t ask my how the f*ck this could happen). However my PC is working fine now!
 

iPeekYou

Honorable
Jul 7, 2014
297
49
10,740
8
My best guess would be a borked Windows install, might be derping out but I don't see that listed in your tried solutions.
The next guess would be a bad power outlet.....but not entirely sure if that can happen suddenly especially after 3 years of use. I'd imagine it's a bigger pain in the bum to troubleshoot the entire house's electrical system, though.

OP, to be fair, my first instinct reading your problem was also blame the PSU, but that clearly didn't solve anything. Fingers crossed for you.
 
May 10, 2021
3
0
20
1
looks a great system have you installed the asus armoury crate piece of software think its very good myself it might find something that needs updating
right down near the bottom https://www.asus.com/Motherboards-Components/Motherboards/All-series/TUF-Z370-PLUS-GAMING/HelpDesk_Download/
Thanks for replying!
I actually have this software already installed and everything is up to date but my PC keeps shutting down.😓
Do you have any other thoughs about how to fix it?
 
May 10, 2021
3
0
20
1
Thanks guys for your help, I think I can mark this thread as solved! I cleaned my ram with contact cleaner too and there was some dirt on it (don´t ask my how the f*ck this could happen). However my PC is working fine now!
 

ASK THE COMMUNITY

TRENDING THREADS