Question PC isn't working after adding fourth RAM stick, three are fine, Asrock Z68 Pro3 Gen3

Bodziek

Reputable
Jul 10, 2015
3
0
4,510
0
PC:
CPU - Intel - Core i5-2500K 3.3 GHz Quad-Core Processor
Motherboard - ASRock - Z68 Pro3 GEN3 ATX LGA1155 Motherboard
Memory - 4x Goodram DDR3 4GB 1333MHz CL9]
Video Card - Asus - GeForce GTX 970 4 GB STRIX Video Card
Power Supply - Thermaltake - Smart 630 W 80+
Operating System - Microsoft - Windows 7 Ultimate 64-bit


Problem:
I had 2 sticks of 4GB Goodram DDR3 1333MHz CL9, today I decided to buy another two. The problem is that PC isn't working when all 4 slots are populated. Two sticks in work, three sticks in work, but it isn't working with four sticks in. There are few different scenarios:
  1. PC starts, shuts down after few seconds (nothing on screen, no sound) and this proces loops forever, untill I plug out power cable
  2. PC starts, and nothing shows on screen, no sounds, and just stays in this limbo forever, holding power button shuts PC down
  3. PC locks on POST
  4. PC goes past POST and break on booting up windows (7 and 10 has the same result), something with checksum error and winload.exe, 0xc0000211 code, google says it's hardware problem
  5. PC goes past POST, tries to boot, but during windows loading it restarts

What I tried:
Let's say that A are old sticks and B are new sticks. I tried multiple ways to check if it can be slot or sticks fault, but it all works fine, I tried:
0A0A
BA0A
BAA0
BA0B
BAB0

BABA and BAAB aren't working.
At some point I thought that maybe it has to do with my overclocked CPU, so I loaded my normal BIOS profile, but it didn't work. I loaded default setting, nothing. I also tried: normal OC settings - 46 CPU multiplier and raised up CPU voltage; normal OC settings and raised memory voltage; no CPU oc and raised memory voltage, nothing helps. I also removed MOBO battery for like 15 minutes, then I hold power button for some time and after this tried various BIOS settings - nothing. Slots are fine, sticks are fine, CPU OC isn't the issue. Any ideas? I'm fighting it for past several hours and I'm going crazy.
 
What I would do for my current build, when I reset cmos the sticks get error 55, not getting recognized/ram isnt stable on timings (or whatever).
It might be a long process but worth a try.
Lets take 1 stick and plug it from slot 1-4 and if it boots on every slot leave it in first slot.
Then proceed for every stick then.
When you hit the wall. Swap the first stick for non working, if it works/boots plug the first stick into last slot, if it does not , repeat with second stick in slot, soo go for third.

If it still does not work if you do the swap, maybe they do not actually match , maybe ram compability issue, I would suggest you to type down the ram numbers or easier way take screenshot of CPUZ on SPD tab
Example:
 
Memory modules sold as Singles have no guarantee to work in any configuration other than as a Single module. Any multiple combinations have less chance to work together.

Memory is guaranteed in the form sold.

Workarounds to get extra memory to work include:
lower clock speed
relax DRAM timings
increase DRAM voltage
 

ASK THE COMMUNITY

TRENDING THREADS