Question PC keeps crashing weirdly

azthechamp

Reputable
Dec 27, 2014
11
0
4,520
1
Windows 10 Home 64-bit OS
Intel Core I7 6700k @ 4GHz Skylake 14nm Tech CPU
Gigabyte - GA-B150M-D3H Micro ATX LGA1151 Motherboard
Western Digital - Caviar Blue 1 TB 3.5" 7200RPM Internal Hard Drive
EVGA - GeForce GTX 960 2 GB SuperSC ACX 2.0+ Video Card
Asus VG248qe 144hz monitor
Corsair - Vengeance LPX 16 GB (2 x 8 GB) DDR4-2133 Memory
EVGA - 600B 600 W 80+ Bronze Certified ATX Power Supply

All temperatures for all components are healthy at all times. Whether idle or gaming etc..

About 3 months ago I got a new motherboard because the latch thing that snaps the GPU and locks it in place was broken so I could not get GPU in firmly. So I got the exact same MOBO (except working) and that fixed my issues. I had great performance for over 2 months of extensive use. Then I took like a 3 week break period where I was away from my PC. It was just turned off not being used. (Never experienced trauma or extreme weather / temps / dust etc... But when I came back to use it I started having this crashing problem.

So usually when I am playing a video game, watching a video, or both, my computer will just freeze and lock on whatever audio byte was playing and distort that noise continuously on my headphones. Eventually the screen will go black and my displayport says no longer a connection. So my monitor turns off. The PC stays on and I can hear that it is on. And the glitch sound will keep playing in the headset. I always end up having to hold down power button hard reset, and the problem is fixed instantly and I can use my PC again no errors or anything on startup. One time the PC restarted itself and rebooted before I did the hard reset. It rebooted in integrated graphics i think (shitty resolution) and when I went to device manager, it said "display adapter gpu not working correctly code 43 disabled" or something. This is fixed with the hard reset.

I feel like it will happen like when I specifically hit play or pause on a video, or hit "join team" or other buttons in a video game. Usually the screen will default to a blank color like beige or green and then the glitch sound will stick and I just wait for monitor to turn off from there, and then hard reset. I can use for 6 hours with no issues, or this will happen after 30 minutes of use. No consistency just random. It never crashes earlier tho.

One other time it instantly went to a low res blue screen error message and said driver "driver irql not less or equal" and restarted itself and fixed. This only happened once and I dont think matters that much to the long lasting crash issue i am having.
  1. I have tried uninstalling and restarting all GPU/display adapter drivers.
  2. Uninstalling my network adapter drivers and restarting.
  3. Checking everything is up to date drivers + windows update.
  4. Opening up PC and re-inserting everything in around mobo / making sure all components tightly plugged or in their positions. (never got error message since then. Only goes black and monitor turns off I always have to turn off PC hard push)
  5. Windows memory diagnostics test (no issues)
  6. Unplugging PC.
Only other thing I guess I should mention is when I boot up my PC my disk usage is at 100% for like 2 - 5 minutes every time and everything is super sluggish / slow to load in that duration of time. Then it fixes itself and the rest of performance is good, as I can monitor in task manager, speccy, and evga precision x1.


Anything else you think I can try to fix this?

Mind you language. This is a family friendly site.
Moderator
Lutfij
 
Last edited by a moderator:

Lutfij

Titan
Moderator
You should've gone with a Z170 chipset since you're in possession of an unlocked K suffix processor. Which BIOS version are you currently on? Have you tried working with a higher wattage PSU that is of a better quality than the 600B?
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts