Question PC keeps restarting/starting without signal to the monitor ?

Sep 28, 2021
2
0
10
0
Hello. I am experiencing a big problem with my pc. Sometimes it will just restart over and over and only show the bios(i think its the bios) on the screen like 0.5 seconds then proceed to continue restarting. Other times,it will boot up normally,like everything works,but there is no signal on the screen. And now,like 1-2 days ago,i was trying to get into a game,and my monitor was just losing signal unable to turn it on back only if i restarted the pc.

The only solution i came up with and seems to work is swapping over the RAM sticks in slots 1 & 3. This seems to be the only thing that will get my pc to work,not restart,show signal etc... I am very desperate because i dont know what could cause this. The BIOS,the motherboard,the ram sticks(i even switched the sticks with some old ones and it did the same thing),the ssd/hdd,the psu. Please if you've ever encountered this or know something about this problem write it down. Thank you!

My specs:

GIGABYTE GA-H97-Gaming 3

GPU: GIGABYTE GeForce GTX 970 G1 GAMING 4GB GDDR5 256-bit

CPU: Intel Haswell Refresh, Core i7 4790 3.6GHz box

RAM: Kingston HyperX Savage 16GB (2x8GB) DDR3 1600MHz

SSD: ADATA XPG SX900 series 128GB SATA-III 2.5 inch

HDD: Seagate Desktop HDD 2TB 7200RPM 64MB SATA-III

PSU: Seasonic S12II-620 Bronze 620W
 
Sep 27, 2021
10
2
15
0
From your description of the symptoms it could be any number of things but it's interesting you should mention the memory. Are you saying that if the RAM is in slots 1 and 3 it's perfectly stable or is it just more stable than before? Have you checked the Event Viewer to see if there are any errors listed around the time you've lost signal to the screen while in windows?

I've found instability to be caused by a dying GPU before and problems with RAM.
 
Reactions: helper800

ASK THE COMMUNITY