Question PC lagging after reset

Jan 15, 2020
3
0
10
0
I have a AMD FX6300
AMD Radeon R9 200 series
760 GMA-P34 motherboard
8gb ram

My PC is lagging with pretty much everything, I would mostly play league of legends until i wanted to do a reset to speed up things again, I have reset before with no problems until now which I can only get 20-35 frames for a very easy to run game along with general functions seemingly slower. Whenever I update my AMD drivers it only makes things worse so that doesn't seem to be the issue. I've had this setup for about 4-5 years now and am wondering if I just need to buy a new processor? graphics card? motherboard? idk upgrading which part would be most likely to fix the issue as i don't want to purchase an entire new setup. I can usually find fixes for these things which is why im just considering buying a new part as i'm running out of options. Any thoughts would be great.
 
Jan 15, 2020
3
0
10
0
Jan 15, 2020
3
0
10
0
https://www.3dmark.com/3dm/43155663

theres the link, on the application itself it said "graphics driver not approved" probably has to do with my drivers not updated but like i said before updating does not help. let me know what u can understand off of the link.
the benchmark looks fine, but I think your motherboard might have a problem with the FX6300.

Did you try the latest AMD dirver from this site for your 270x?
https://www.amd.com/en/support/graphics/amd-radeon-r9-series/amd-radeon-r9-200-series/amd-radeon-r9-270x

First of all, how hot is the CPU getting and is it throttling while gaming.
Use CPU-Z and amd overdrive to have a look
I think it used to get hot but i cleaned it and its not overheating anymore im sure of that, ive checked a few times, im just curious as to how everything was running fine before and all of a sudden things are lagging. Not even specifically to gaming just minimal effort things and there is a subtle lag, its just noticable enough to be annoying. I did unplug and plug some things back in while cleaning, do you think something not be plugged in tightly can cause lag or maybe i could have scratched the motherboard a tiny bit? also is the motherboard useful for worse or better processors that your implying? because the fx6300 is pretty garbage so i think the only way to go from there is up. Another sidenote (sorry i have a lot of sidenotes) i took the fx6300 and had to basically ply off hard dust that was on top of it, could also have something to do with possible damage that could have caused it, im just trying to figure out what is most likely causing this.
 
Last edited:
Did you check the temperature with amd overdrive? There would be shown a thermal margin which should be about 20 Kelvin.

Did you reapply thermal paste on the CPU?

The FX6300 would run LOL well, but I think the motherboard is the culprit. Overtime the voltage regulators of it are getting old and can´t handle the load anymore. Check the CPU frequency while gaming and it is stuttering. If it´s below 2GHz, that would be the problem.

The CPU throttles So it´s about time to get rid of it and get a more up to date system. Motherboard, DDR4 RAM, CPU

Something else I wanted to ask: Is it happening only in online games or in offline games as well?
 

ASK THE COMMUNITY

TRENDING THREADS