Question PC loads up to start button screen, but then is completely frozen and I can’t click on anything.

FearLegendary

Distinguished
Mar 20, 2012
68
0
18,640
1
Long story short, this issue started happening today. I’ve had this build for about 5 years now with almost no issues.

I did a fresh install of windows to see if something was messed up with my current situation, and literally the exact same problem was happening. It would get past the loading screen, would load up to the home menu where you can click on apps, nada. Frozen.

Some notes of this issue:

- If I do control + alt + delete, it unfreezes windows to a certain degree. However, if I boot up chrome it will not allow me to exit out of tabs. But it will let me exit chrome on the top right. Once I do this apps will open but will behave very strangely.

-I’ll open steam and it won’t let me drag it to my other monitor. Literally dont know why this is the case.

- It’s not the mouse, reason being once windows unfreezes I can left click drag and see it working. Same with right clicking, menu pops up fine.

I’m just at a loss, I suspect maybe it’s my ssd since I’ve had it for over 5 years. Also, come to think of it I did have some strange behavior with my PC before this massive issue (after games of rust pc would act really slow, to a point I would have to restart the system…YouTube would get “stuck” not because of internet but it seems like a hardware stuck problem, but then catch up. And lastly, massive hang in google chrome.)

Specs:

Asus x99 deluxe
Intel 5820k
Nvidia 1660 TI
Samsung 512gb SSD
Windows 7 (lol, will upgrade to 11 soon)
 
Long story short, this issue started happening today. I’ve had this build for about 5 years now with almost no issues.

I did a fresh install of windows to see if something was messed up with my current situation, and literally the exact same problem was happening. It would get past the loading screen, would load up to the home menu where you can click on apps, nada. Frozen.

Some notes of this issue:

- If I do control + alt + delete, it unfreezes windows to a certain degree. However, if I boot up chrome it will not allow me to exit out of tabs. But it will let me exit chrome on the top right. Once I do this apps will open but will behave very strangely.

-I’ll open steam and it won’t let me drag it to my other monitor. Literally dont know why this is the case.

- It’s not the mouse, reason being once windows unfreezes I can left click drag and see it working. Same with right clicking, menu pops up fine.

I’m just at a loss, I suspect maybe it’s my ssd since I’ve had it for over 5 years. Also, come to think of it I did have some strange behavior with my PC before this massive issue (after games of rust pc would act really slow, to a point I would have to restart the system…YouTube would get “stuck” not because of internet but it seems like a hardware stuck problem, but then catch up. And lastly, massive hang in google chrome.)

Specs:

Asus x99 deluxe
Intel 5820k
Nvidia 1660 TI
Samsung 512gb SSD
Windows 7 (lol, will upgrade to 11 soon)
So, did you check that SSD (and any others you may have) since you are already suspecting it ?
 

ASK THE COMMUNITY