Question PC Losing signal while gaming

FelipeMarchon

Honorable
Sep 23, 2016
60
3
10,545
1
My pc is losing video signal while playing games, my fans would go 100%, the sound continues on my headphones, but no video signal, and after a few seconds, my pc would reboot.
What could possibly be the problem?
I already reinstalled the drivers using DDU, did a clean windows install, undervolted my GPU to 90% using the MSI Afterburner power slider, turned off fast startup, checked if I was using two PCIe cables from the PSU to the GPU (I was using 1 daisy-chainned, changed to 2).
Nothing, I would still lose signal when gaming after a while.
Sometimes it would reboot after a few seconds, but I usually just power cicle to reboot it.
My specs:
RTX 3070 Gaming OC Gigabyte
B450 Tomahawk Max
2x8gb XPG ADATA 3200 mhz RAM
CoolerMaster Hyper 212 Black Edition RGB
AMD Ryzen 5 3600
Corsair 650w 80+ gold Modular RMX
Windows 11 pro
 
Sep 19, 2022
4
0
10
0
I also just posted about this. I lose all video while still being able to hear everything in discord or in game. I've rebuilt the whole PC, tested different monitors, reflashed bios. Only difference in our problems is that mine doesn't automatically restart after awhile. Makes me think that it's something with the graphics drivers maybe?

Specs:
i7 9700k
GTX 2070 Super
2x8gb Corsair RAM
Asus z390-A Prime
850w gold
Windows 10 Home
 

FelipeMarchon

Honorable
Sep 23, 2016
60
3
10,545
1
I also just posted about this. I lose all video while still being able to hear everything in discord or in game. I've rebuilt the whole PC, tested different monitors, reflashed bios. Only difference in our problems is that mine doesn't automatically restart after awhile. Makes me think that it's something with the graphics drivers maybe?

Specs:
i7 9700k
GTX 2070 Super
2x8gb Corsair RAM
Asus z390-A Prime
850w gold
Windows 10 Home
It's not every time that it does restart, most of the times I just power cicle, not waiting for the automatic restart. It's not the drivers, I've made a completely clean uninstal of the drivers and reinstaled it, but the problem persists. Maybe the GPU or the PSU is faulty? I'm thinking about RMAing both of the components.
 
Sep 19, 2022
4
0
10
0
That may be a good idea, my event viewer is giving strange error codes mostly related to desktop windows manager which is strange? I'm gonna look more into that but I'm curious if you're noticing similar events
 

FelipeMarchon

Honorable
Sep 23, 2016
60
3
10,545
1
That may be a good idea, my event viewer is giving strange error codes mostly related to desktop windows manager which is strange? I'm gonna look more into that but I'm curious if you're noticing similar events
Yes, very similar. If you find an awsner to your problem, feel free to dm me, it might help me as well
 

ASK THE COMMUNITY