[SOLVED] PC makes a constant weird noise after a few minutes connected to internet via USB

MandandM

Reputable
Jun 5, 2017
14
0
4,520
1
As mentioned in the title, my PCs just few months old, everything was working fine until today..

I normally powered it on, went to the bathroom, and then i heard this loud constant buzzing sound..

Display was turning off and on like it was losing signal. I panicked and powered PC off with PSU switch. I checked inside the case if anything was burned or something and couldn't find anything.
Restarted PC, it booted into windows normally but after few minutes the sound come back but it was working normally..

Turned it off again, checked cables and everything that is connected to it, everything seemed fine. So i waited until the sound came back and it did, as it was going on i found out that when I would disconnect my USB WiFi adapter it would stop.

Later on I tried connecting my phone to the PC and enabled USB tethering to connect to internet, it seemed fine, but after a few minutes the sound came back again...

At this point I'm still connected to internet with my phone as it takes longer to the sound to come back, but I have no clue to what do do next.. The sound is still not back, but now I'm scared of leaving my PC powered on if I'm not in the room...

I'm guessing the sound is coming from the internal speaker or the PSU maybe, it is constant, high pitched, extremely annoying.

https://vocaroo.com/1fpACEOGRh56 - This is the sound. (note: the sound didn't become louder, it was me bringing the phone closer)
 
Last edited:

MandandM

Reputable
Jun 5, 2017
14
0
4,520
1
I've removed the mobo battery for 5min and reinserted it, it's been 3 days and the issue didn't appear again.. Seems really odd, still don't know exact cause, guess that's life hah
 

Lutfij

Titan
Moderator
Roll up a sheet of A4 paper and hold one end of the rolled up paper tube to your ear, then take the paper cylinder and hold it across your system and it's innards to narrow down the source of the noise. You will need to parse the specs to your full build. Include the age of the PSU as well. The noise you've parsed, if the speakers were off, is coil whine and will come from any power delivery area/component. If the (audio output)speakers were on and that's what you heard as audio, then the house might be having a wiring issue(grounding issue).
 

MandandM

Reputable
Jun 5, 2017
14
0
4,520
1
Hi , thanks for reply

Speakers were on, although it didn't sound like it was coming from them, but i will check with rolled paper when it happens again.
Grounding issue sounds possible, I had similar issues with that, can something be done with that?

PC was working fine for few months, thats why i'm mostly curious

I bought the whole PC new, no more than 3 months ago.
Specs:
B450 Gaming x
Ryzen 5 3600
Gigabyte GTX 1660s
https://we.tl/t-5p8jhP6f0h - Dxdiag.txt

EDIT: I've isolated the sound coming from the internal Motherboard speaker
sometimes it stops for a second then continues, like its interference from smtn
but it only starts if its wifi adapter or usb tethering enabled, if i disable usb tethering on my phone while its connected it also stops...
 
Last edited:

MandandM

Reputable
Jun 5, 2017
14
0
4,520
1
I've removed the mobo battery for 5min and reinserted it, it's been 3 days and the issue didn't appear again.. Seems really odd, still don't know exact cause, guess that's life hah
 

ASK THE COMMUNITY

TRENDING THREADS