Question PC making a harsh buzzing sound PLEASE HELP!

PanicPaladins

Reputable
Sep 28, 2016
9
0
4,510
0
Hey guys. I've been enjoying my new PC that I built for few weeks now and everything has been perfect. Last night, I was streaming some Resident Evil 8 gameplay and it worked fine. After I was done playing for a few hours I hopped off the game and ended the stream. I wanted to hop back on the game to check something and all of a sudden my PC starting making this harsh buzzing noise in the main menu. I quickly exited out and the noise stopped. I tried opening up a different game and there was no buzz AT ALL. Everytime I open up RE8 I believe my GPU is making that buzzing noise but it's hard to tell. I tried changing the resolution to 1080p from 1440p and the buzzing got quiter. At 720p it's gone. Why is this happening all of a sudden if it was working fine for hours before AND while streaming? I'll try and link the video of the noise in a sec. Sorry if this is the wrong spot to post but idk where the sound is specifically coming from so I cant pinpoint what part to try to fix.
 

Lutfij

Titan
Moderator
In order to identify the source of the noise, it's a good idea to roll up a sheet of A4 paper and make it into a cylinder. You can have one end of the cylinder held up against your ear while you probe with the other end to narrow down the source of the noise. You will also need to list your specs to your build like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

include the age of the PSU.

Are those cable extensions or the sleeved cables running from the PSU alone?
 

PanicPaladins

Reputable
Sep 28, 2016
9
0
4,510
0
In order to identify the source of the noise, it's a good idea to roll up a sheet of A4 paper and make it into a cylinder. You can have one end of the cylinder held up against your ear while you probe with the other end to narrow down the source of the noise. You will also need to list your specs to your build like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

include the age of the PSU.

Are those cable extensions or the sleeved cables running from the PSU alone?
Everything is brand new I built this PC about 2-3 weeks ago. Again Worked fine prior to last night. I didnt change anything after I got off my game when it was working before hand either.

CPU: AMD 5900x
Motherboard: Asus Crosshair VIII Hero
Ram: Corsair Dominator Platinum 32GB (4x8GB) 3200Mhz
SSD: Samsung 980 Pro 500 GB & Samsung 980 Pro 2TB
GPU: Asus ROG Strix 3080 White
PSU: Corsair RM850x White
Chassis: Corsair 5000D Airflow
OS: Windows 10 64bit

I 90% it is coming from the GPU after checking again which makes sense considering it only happens when the game is running and increases/decreases when I change the resolution. No ideas as to why that would be tho.

Those are not cable extensions those are the cables themselves plugged directly into the PSU.
 

ASK THE COMMUNITY

TRENDING THREADS