Question PC/Motherboard not booting

Sep 9, 2021
9
0
10
0
So i have the problem that my motherboard just wont boot. I tried pretty much everything. Minimum configuration with a CPU/RAM/Fan and it just wont turn on. The only thing that happens is that the motherboard lights up with some RGB
and if you press the power button you only hear a short click with nothing happening.

Things i tried:
Updated Bios to the newest.
Changed the PSU to one that i know works.
Sent back the motherboard and tried the newly sent one.
Tried with 1 RAM, 2 RAM and no RAM sticks.
Jumped the powerbutton with a screwdriver.


CPU: AMD Ryzen 9 5900X
Motherboard: Asus ROG Strix X570 E-Gaming
RAM: Corsair Vengeance RGB Pro 32GB (2x16GB) 3600MHz C18 - Black
PSU: Corsair RM 850X
Example Picture (Last Configuration i tried): View: https://imgur.com/a/j3yGz8S
 
Sep 9, 2021
9
0
10
0
Unfortunately it doesnt even get that far. No QLED signs and the error code on the bottom doesnt even light up.
I cleaned the CPU with some high percentage alcohol and will see in an hour if it will work.
I didnt bother putting on a GPU and CPU Cooler because it doesnt even get to the point where these things should matter.
Also to note i added one fan in the CPU Fan Slot because some motherboards dont boot if they dont have a cooler plugged in there.
 
Sep 9, 2021
9
0
10
0
Update:
If i unplug the CPU power connection the motherboard will go into the first stage of powering everything. RAM lights up, fans start to spin and the QLED shows me the 00 failure, because the CPU obviously doesnt have power.
But when i plug in the cable into 8 Pin the PSU will immediatly click and nothing will happen. I guess the SCP (short circuit protection) will come in. So i tested it with 8+4 Pin, 8 Pin and 4 Pin (which is not recommended) it didnt yield any difference. After that i changed to another 8 Pin cable to see if the cable that i used is broken, but this didnt change anything.
So i would guess that the CPU power slot on the mobo is broken or?
 
Sep 9, 2021
9
0
10
0
BTW I will paypal the person 50 € who solves that mystery for me. That means that the problem is not a short circuited between PSU and the mb CPU 8 Pin connector.
 

ASK THE COMMUNITY

TRENDING THREADS