PC no longer boots. Black screen w/ non-blinking underscore. 00 q-code on mobo. 1 short POST beep. Never gets to BIOS splash.

Dec 5, 2018
1
0
10
Hi all,

My PC is no longer booting suddenly after working for 3 years. I am hoping someone here can help me diagnose it.

History:
The last time I used my pc, it seemed to run fine. I did remember noting the fans were running quite loud. I powered down the machine and since then it won't boot.

Symptoms:
When I power on, the follwoing sequence occurs. Fans and LEDs come on. The motherboard shows code 00. The CPU_LED will flash once. Then the VGA_LED will show for a few seconds and then the speaker will make short beep. After the beep, the monitor displays a black screen with non-blinking underscore. The BOOT_DEVICE_LED also turns on when the monitor shows the underscore. It never makes to BIOS splash screen. USB devices also never recieve power.

Build:
Asus x99-Pro/USB 3.1
MSI Seahawk 980ti.
32 gb gskill ram (4 cards)
Samsung 950 256gb m.2 (os installed here)
3TB seagate HDD
1tb samsung 850 sata ssd
lg bluray drive
corsair h110i
evga 1000 p psu
corsair 780t
windows 10 pro

What I have tried so far:
Ive tried using only 1 RAM. Ive tried disconnecting my drives. Ive resetted CMOS twice. Ive tried disconnecting all USB devices. I even disconnected the case usbs from the mobo. I also tried plugging a different cpu fan into the CPU_FAN plug, but didnt remove the corsair h110i from cpu.


If anyone has any ideas please let me know. I am thinking its the CPU or Mobo, but not sure how to tell which with out buying one.
 
Jan 30, 2019
2
0
10
I have a similar problem. But I've found something that works. If I click restart I just get the black screen and white dash. 

So I switch the PC off at the mains for about 10 seconds. Until I hear a little ping like a switch turning itself off inside the case. Turn back on at the mains, press the on switch on the PC and everything is fine again. It boots up normally. 

What is that click and why doesn't it happen automatically? Anyone know?
 

ASK THE COMMUNITY

TRENDING THREADS