Question PC No signal at random times

seba3886

Commendable
Dec 21, 2017
11
0
1,510
0
Hi all!

Im trying to finish a new build for a friend, and Im experiencing something really strange. I was going to install a 970 evo on it, but the pc failed to detect it no matter what. In a desperate attempt to make it detect the 970 evo, I updated the bios with no luck at all so I asked Amazon for a refund thinking it was a failing drive and I installed a wd sn750 without any trouble.

The problem is, I installed windows 10 without any issue on the new nvme on Monday, and yesterday when I was going to install drivers and all that stuff the pc was giving no signal.
Things I tried yesterday:
-> Tested another gpu and it still gives no signal.
-> Reset the CMOS and take the battery out the mb thinking maybe something went wrong when updating bios, and still no signal.
-> I checked the 24pin and the 8pin power cords and they are firmly attached
-> Unplugged every cable but the 24 pin and 8pin from the pc
->Tested with 1 stick of ram only in different slots

I gave up, and just took the battery out the mobo again and left it without the power cable and without the CMOS battery all night.
Today, I insert the battery again and plug the PC and it magically works and gives signal again.
It says to press f1 to continue or press f2 to continue to bios, but since I unplugged the usb cables the night before, I needed to turn off the pc and plug the keyboard to enter Bios.
I press the power button, the pc shuts down, I plug the keyboard and the usb cables, and when I turn it on again it gives no signal.

Im waiting fora friend to bring me a mobo speaker, to see if the beeps tell me something, but in the meanwhile, does anyone know what could be causing the pc to behave this way?
To not give signal until I take the CMOS battery out for a while and then give signal 1 time before breaking again? Thank you so much for reading all of this

Edit: Just to be clear, I installed windows 10 without any issue and when I was at desktop I turned the pc off normally. A day after when I turned it on the pc started giving no signal, and the only time it gave signal again was today when I left it all night without the battery. When I turned it off with the power button to plug the usb and my keyboard to be able to enter Bios, it gave no signal again.
 
Last edited:

seba3886

Commendable
Dec 21, 2017
11
0
1,510
0
I checked everything and it seems to be a video card problem, it works perfect with my 980ti. What could be causing the video card to give signal only after nighttime? Im confused
 

ASK THE COMMUNITY

TRENDING THREADS