Question PC no signal, usb ports not working

May 10, 2021
5
0
20
1
Hello guys, I have this problem for like two days and I´ve already tried a few fixes but it didn´t help me out.
A few months ago, I had the problem that my PC randomly turned off and then back on several times a day (sometimes one of my ram sticks didn´t light up after this).
The event viewer showed Kernel Power 41 so I thought that my Power Supply made trouble, well I bought a new one without success. But then after I cleaned every single Ram Stick with contact cleaner the problem seamed to be fixed, well not really... Maybe 4 weeks ago the same thing happend again, so I tried cleaning it up again and everything was fine again. I switched the positions of both ram sticks so that the B2 Stick was now put in A2, to find out if one Ram Stick is broken or if the Ram Slot of my motherboard is broken, in case the problem should occur again.

Enough for the background story, now to my current problem:

Two days ago I started my PC, Windows has booted up and an error message was displayed:
Aac3572DramHal_x64.exe error
Can´t open AslO3.sys!!
Failed with error code 433: A non-existent device has been specified.

Instead of 32 GB of Ram, the Task Manager, as well as my Bios showed only 16 GB.
I turned my PC off, unplugged the Power Plug and turned it back on after a minute. The problem still existed, but the same Ram Stick I mentioned before didnt light up again.
The next hour I played Games with both Ram Sticks, but only 16 GB working, and only one lighting up.

The next day I wanted to put my old 16 GB Kit instead of my 32 GB Kit in to send it back to Corsair. My PC started and the American Megatrends Screen showed up that I only have 8 GB of Ram installed (instead of 16GB). So I turned everything of and
I checked if the ram fits correctly -yes it did fit correctly.
Then I wanted to turn my PC back on, every LED lighted up, but my Monitor showed no signal, and my Keyboard and Mouse didn´t light up.

Things I tried:
  • CMOS Reset
  • Using my CPU integrated graphics (with unplugged Graphics Card)
  • Putting in only one Stick of Ram
  • unplugging every USB Device on the back of my PC (Powercable and HDMI Cable connected)
  • Using two different Monitors with HDMI and Display Port
Nothing works out for me. So I decided to use a Speaker: 1 Long, 2 short - This should mean that my graphics card is dead... Even with unplugged graphics card, it says the same.
I don´t have any idea how I can fix this problem...


Anyway, I hope someone can give me some advice on what I should do. Thanks in advance!




System specs:

CPU: I7 8700
GPU: Nvidia Geforce gtx 1070 Asus dual OC
Mainboard: Tuf Z370 Plus Gaming
Ram: Corsair Vengeance RGB Pro 32GB 3200Mghz Dual Channel (Corsair Vengeance LPX 16GB 2400Mhz)
CPU Cooler: NZXT Kraken x73
Storage: Samsung Evo 970 Plus 500GB (OS); Samsung Evo 970 Plus 1TB; WD Blue 250 Sata SSD, WD Blue 2TB HDD
Power Supply: Corsair RM1000x 80 plus Gold
 

Aeacus

Glorious
Ambassador
Looks like your MoBo is the issue, since it's very rare to see RAM sticks fail flat-out, (from 32GB to 16GB) and especially when using another, known to work RAM, that too wasn't working (from 16GB to 8GB). Moreover, you not seeing any image on your monitor is relatively common issue, when MoBo is dead.

Moving forwards, i'd look for MoBo replacement. Either the same make and model or any other Z390 chipset MoBo. Might want to RMA your MoBo as well, if you have any warranty left on it.
 

ASK THE COMMUNITY

TRENDING THREADS