Question Pc not beeping or booting after nonstop auto adjustments on my monitor

Aug 17, 2020
2
0
10
0
I'm from Brazil, so forgive any mistakes or lack of a better translation...

I bought a new pc on 2018's Black Friday, i mean, the following parts:

Moba GIGABYTE for AMD AM4 mATX GA-A320M-S2H, 2xDDR4 32GB, HDMI, DVI, M.2, PCIe, USB 3.1 Gen 1


GPU VGA PCYes NVIDIA GeForce GTX 750 Ti 2GB DDR5 128Bits - PPV750TI12802D5


Processor AMD Ryzen 3 2200G w Wraith Stealth Cooler, Quad Core, Cache 6MB, 3.5GHz (3.7GHz Max Turbo), VEGA, AM4 - YD2200C5FBBOX


RAM HyperX FURY 4GB 2400Mhz DDR4 CL15 Black - HX424C15FB/4


PSU Corsair 450W 80 Plus White VS450 - CP-9020170

I used my old SSD:

SSD Sandisk PLUS 2.5´ SATA 3.0 (6 Gb/s) 120GB Leituras: 520MB/s - SDSSDA-120G-G25

For unrelated reasons i only first installed it 5 months later

It worked fine (after some adjustments that i don't recall, maybe updating bios or something like that)

18 or somonths later, this July, i was using the earbuds from my phone in the frontal audio plug and my nephew slapped the earbuds from the plug. Since then no headphone works properly in the frontal entry, i can only hear some sounds, but the rear entry worked fine.

2 weeks ago i moved my PC from the living room to my bedroom, and it worked fine for days.

3 days ago my monitor started doing auto adjustments out of nowhere... i'm using VGA cable, the blue one... no other plug available.

Monitor LG LED 19 Polegadas Dual Smart Solution D-SUB - 20EN33SS

At first it only auto adjusted when i was gaming (Rimworld) but then it starded doing it anytime. I assumed it was a faulty cable and jiggled it around a bit, and it stopped... but it soon started again...
The screen seemed to jump from position, only to be put back into place by the auto adjustment, seconds later, the same happened...

Today i tryed to boot up the pc and it turned on, but with big icons and non stop auto adjustments... i ordered it to reboot and it kept going for 5 minutes without leaving the rebooting screen... i finally lost it and pressed reset.

That's when it stopped booting. Not even a single BEEP sound, but the fans from the PSU, GPU and CPU worked fine. They only stop if i press the power button for more than 5 seconds.

I tryed to boot up in any way i could think of:

Whitout the GPU, without the SSD, without both, changing the Slot for the RAM, and without the RAM.

I even tryed removing the cables from the Cabinet (power and reset button, USB and Audio frontal plugs) and turning it on with a screwdriver, but nothing, no beeps, no bios, nothing... only the fans...

I tested my monitor on my laptop, worked fine

I removed the battery from the MOBA, and even changed it... nothing.

I believe it's my MOBA but i hope it's my PSU.

Can anyone shed some light into the darkness of my now nongaming life?

How can I make sure where the problem is? Testing new ones until i find the one not working is my only hope?

I don't have new parts and i don't want to spend money on something only to realize my old one was working and something else is at fault...
 
Aug 17, 2020
2
0
10
0
Since no one cared, i'll update for no one... it was the MOBO... now i'll try to save it, since right now they are a lot more expensive than before covid
 

Ferimer

Distinguished
Since no one cared, i'll update for no one... it was the MOBO... now i'll try to save it, since right now they are a lot more expensive than before covid
One thing to consider is that you tried a lot of factors to figure something out. which for gurus on here its hard to determine what exactly the problem would be. It could have been a number of things. i understand the need to try on your own and try and make it work. which don't feel like you shouldn't try things. just sometimes for us here its a bit easier to troubleshoot when there is 0 extra factors.
 

ASK THE COMMUNITY

TRENDING THREADS