Question PC not booting after BIOS update

Dec 17, 2020
4
0
10
0
Hey everyone. I have just built my first PC and am having some issues. I am using windows 10 with an aorus gigabyte elite wifi MB and a Ryzen 5 2600. I have two NVMe hard drives labeled C and D. During my initial install, I had installed windows to the D drive and it was working well.

The issue came up when I updated the MB bios from f11 to f30o. After I tried to reboot, I got an error message that an operating system was not found and the computer was unable to boot up. I was able to boot up a fresh copy of windows 10 on the C drive from a USB. When I got into windows, I could still see my files on the D drive however whenever I tried to boot from that drive through the bios menu I get the same error that the operating system isn't found. Any idea of what is causing the error? If not, is there a way to pull my users, preferences, and files from the old windows files into the new that I have running? Thanks for any info you can help with.
 
Updating BIOS, resets BIOS settings to defaults.
You have to restore boot process specific settings to values before update.
Settings related to boot:
sata controller mode (ahci,raid),​
boot mode (uefi,legacy),​
csm support (enabled,disabled)​
secure boot (enabled,disabled).​
 
Reactions: rgd1101
So - both drives have windows installed on them. Right?
Execute following command from elevated command prompt:
bcdboot D:\windows /s D: /d

Next time you reboot your pc, you'll have option to boot windows from drive 0 or drive 1.
They will be called someting like "Windows 10 on volume 1" and "Windows 10 on volume 2" or similar.

 

ASK THE COMMUNITY

TRENDING THREADS