• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question PC Not Booting With Intel Q9650 CPU??

Jul 15, 2020
2
0
10
0
Hello Guys,

I have an older LGA 775 motherboard and processor which worked as usual prior.

CPU: Intel Core 2 Quad 9650 from Q6600
Motherboard: XFX MB-N650-IUL9 P05
PSU: Circle 850W Modular
Memory 8GB DDR2 800
Graphics Card: Sapphire Radeon HD 6950 2GB

I recently bought a Intel Q9650 processor and also a couple of Crucial 240GB SSDs and fitted it in the motherboard. I also changed the CMOS battery with new one as I have't used for around 6 months.

When I booted the PC I don't get any beep from the alarm not any display info on the monitor. I have checked with single RAM stick instead of 4 but it's stays the same. The green motherboard power light is on as well as orange light above the memory slots. The SMPS, heatsync and graphics card fans are spinning normally.

This motherboard doesn't have an onboard GPU. I haven't reverted back to the Q6600. Kindly let me know on this with your valuable support and guidance.

Thanks & Regards,
Gtlogic10
 
Hello Guys,

I have an older LGA 775 motherboard and processor which worked as usual prior.

CPU: Intel Core 2 Quad 9650 from Q6600
Motherboard: XFX MB-N650-IUL9 P05
PSU: Circle 850W Modular
Memory 8GB DDR2 800
Graphics Card: Sapphire Radeon HD 6950 2GB

I recently bought a Intel Q9650 processor and also a couple of Crucial 240GB SSDs and fitted it in the motherboard. I also changed the CMOS battery with new one as I have't used for around 6 months.

When I booted the PC I don't get any beep from the alarm not any display info on the monitor. I have checked with single RAM stick instead of 4 but it's stays the same. The green motherboard power light is on as well as orange light above the memory slots. The SMPS, heatsync and graphics card fans are spinning normally.

This motherboard doesn't have an onboard GPU. I haven't reverted back to the Q6600. Kindly let me know on this with your valuable support and guidance.

Thanks & Regards,
Gtlogic10
According to https://www.nvidia.com/content/nforce700i/nForce_Intel_CPU_List.pdf N650 chipset is not compatible with that CPU.
 
Jul 15, 2020
2
0
10
0
Thanks for replying CountMike. Yeah I went through that CPU list and it's mentioned with a footnote below stating "*** NVIDIA nForce 6 MCP supports QX9650, but most current nForce 6 motherboards do not. "

My CPU is a Q9650 which is of the same class and I just wanted a confirmation. Could I go ahead and revert to the Q6600 as the Q9650 is incompatible?
 

ASK THE COMMUNITY