Question PC not fully booting. Fans turn on, but that's it.

Oct 14, 2021
1
0
10
0
Hey guys,

I'd usually say I kind of know what I'm doing concerning PC trouble, but this one really got me stumped. So the overall problem is, as the title suggests, really simple. When I try to turn on the PC it doesn't really boot properly. All the fans turn on and light up, the motherboard lights up as well but the displays recieve no input. The keyboard and mouse do not light up either and don't seem to get any signal. So clearly the BIOS is not being booted.
This problem does not always occur however. If it does it can most of the times be fixed by complelty discharging the PC (taking it off the power supply and repeatedly flicking the kill switch in the back). After that it sometimes turns back on. The problem only occurs while booting. During the runtime there are no problems and even starting the PC from power saving mode never lead to any trouble. It's only while freshly booting it.

But the weird part starts now. Having this problem I obviously initially thought the power supply was busted. I quickly changed it and the system ran for a few days before the problem occured again. Then after contacting ASUS support (my motherboard is from ASUS) I followed their suggestion and updated the BIOS. This lead to no change at all. Next up I put in different RAM. The problem was still there. In an act of desperation I even tested a different GPU and the problem still occured.
The last straw was getting a new motherboard, since in my mind that was the only solution left. This worked for about two weeks and now the problem is back again.

The only component I have not tried to change yet is the CPU. I don't have a spare lying around and those things are expensive. But how likely is it, that this problem is caused by the CPU? I hope someone has experienced a similar problem or has any suggestions what I can try...

TLDR:
  1. Power supply has been exchanged for a new one
  2. RAM has been exchanged for a new one
  3. GPU has been exchanged for a new one
  4. Motherboard has been exchanged for a new one
  5. All relevant drivers are up to date as far as I know
  6. BIOS has been updated
System:
CPU - AMD Ryzen 5 1600X, 3900 Mhz, 6 cores
Motherboard - ASUS Prime B450-Plus
GPU - AMD Radeon RX 5700
RAM - G.Skill DIMM 16 GB DDR4-2133
OS Drive - Samsung SSD 860 EVO, 250GB
Power Supply - Thermaltake Smart RGB 600W
OS - Windows 10 Education, 20H2

If you need any more information or I forgot anything just ask away =)
 

ASK THE COMMUNITY

TRENDING THREADS