Question PC not POSTing (possible motherboard power header issue) ?

Jul 29, 2022
2
0
10
0
Hi, so today I tried to turn my pc on PC as usual and it just wouldn't post anything, not a single light or a fan moved so I instantly thought it's a power supply (corsair cx 550W) because I had an old Dell power supply lying around that I plugged in (only 24 pin for mobo) and everything turned on normally, but I shut it off quickly after I was convinced it's working because that PSU is rated for 245W and I need around 450W so I bought a new PSU today (BeQuiet 600W 80+ bronze), plugged everything in and nothing happened again, after couple of tries with switching power and reset headers and trying to turn on the pc with the screwdriver I think the motherboard header for the power is dead so I recorded a couple of vids to show you and ask you for your opinions on what should I do:

1 st clip is showing how everything works with that old dell psu that has a manual button on it to turn on the psu and the pc on: https://streamable.com/n2mnqi

2 nd clip is showing how there is electricity in some random header on the motherboard but not on the power/reset header: https://streamable.com/7clf79
 

ötzi

Proper
Apr 2, 2022
167
37
140
5
Well, don't do this! You think it's wise to short circuit different type of headers with seperate functions with a screwdriver? Seems likely the motherboard is damaged with this approach.
 
Jul 29, 2022
2
0
10
0
Well, don't do this! You think it's wise to short circuit different type of headers with seperate functions with a screwdriver? Seems likely the motherboard is damaged with this approach.
Did this after many tries to turn it on with the screwdriver and the power button so just out of curiosity tried out other header just to see if there is any electricity at all.
 

ASK THE COMMUNITY