Question PC not posting with 2nd RAM

Jul 20, 2019
2
0
10
0
Hey Guys.

I've got an ASUS Z170A Mainboard with an I7-6700k and 16GB (2x 8192MB) Crucial Ballistix Sport LT DDR4-2400 DIMM CL16-16-16 Dual Kit. I received the Mainboard back from warranty (the old one had a not working USB Port) this week. Naturally I wanted to get the build running again, but it won't post with both RAMs installed.
Here is what I did:
-build up complete setup (including the GTX1070) and turned the PC on -> Only Fans worked, DRAM LED red
-removed GPU -> only Fans worked DRAM LED red
-removed second RAM -> started into windows
-switched the RAMs -> started into windows
-installed back the second RAM -> Only Fans worked, DRAM LED red

When I say DRAM LED red, this is what happens after power button:
-DRAM LED red, Fans on
-DRAM LED off, Fans off (for a second or so)
-Fans on, DRAM LED on (for a second or so)
-DRAM LED of, CPU LED on (both for a 2 seconds or so)
-CPU LED off, DRAM LED on (both until I power off)

Additionally I followed the guide:
https://forums.tomshardware.com/threads/perform-these-steps-before-posting-about-post-boot-no-video-problems.1285536/ nothing I saw there helped. I didn't follow step 11. because I expect, that if one pin would be damaged I won't be able to boot with 1 RAM, is this assumption correct?

I'm at a loss, I've got the very same setup again which works perfectly and I don't understand how this can happen.
Only thing left (which I don't think), could a mix up between 2 different batches of these 2x8GB RAM could cause this issue? Then I could thy combinations of the RAM which might work, but I don't expect this as well.

I hope someone can give me a new idea, otherwise I will have to contact ASUS again, that the mainboard they sent doesn't work...

Thank you already,
Autchi
 

Lutfij

Titan
Moderator
Which version of the BIOS did you get the (warranty)board shipped with? Might want to try and update your BIOS if it's pending. Also did you try working with one stick from the kit and swapped the sticks to rule out a faulty slot(on the board)/stick (from a ram kit)?
 
Jul 20, 2019
2
0
10
0
BIOS Version 3802 x64, I tried to get an update (via the BIOS Internet Update option) it said, I'm already using the latest version.
So, you gave me an Idea, here is what I did, I installed the RAM into Slots A1 and A2, this is not suggested by ASUS, but this actually works (post works and both RAMs DIMMs are identified in BIOS). But, as soon I stick one into the Slots B1 or B2, the PC gets stuck in post with the described issue.
So it's something which is related to the B-slots, but now I'm at a loss, because now my PC knowledge ends here. Only one thing, could it be related to the CPU, so probably adding new thermal paste or something could help...
 

ASK THE COMMUNITY

TRENDING THREADS