Apr 3, 2020
3
0
10
0
Ok so, woke up did some work on my PC, everything was normal. For some reason decided I was going to clean my pc and started as I usually do. Remove the HDD, the GPU and the fans(wanted to do a qucik clean). I put everything back the way it was, plug everything in and turn the pc on. Im running both a display port and a hdmi out of the GPU cause i use 2 monitors. No signal on both. Tried only the DP, nothing. Same for the HDMI. I then proceed to check using my laptop if its the monitors or the cables but everything worked. I then proceeded to try the on board graphics with the same result(i did remove the gpu). Doing so i noticed that the MEMOK LED was red so i took the manual and looked up the problem. Went on forum after, saw similar problems but no conclusive answers. I tried removing the CMOS battery and also shorting the pins to reset the memory but it did not work. Then since i have the dark rock pro 3 cpu cooler i went through the pain of removing it. I remove the cpu and notice that like 3 pins were bent. It was my first time removing the cpu and so the first time i noticed it. I got the parts like 3 or 4 years ago from a shop that also(at the the request of my stupid brother) charged us extra to build it for us. I kinda felt
relieved in a way cause i found the source of the problem and was not that mad cause i can get the motherboard replaced cause luckily i saved some money. So then i was <Mod Edit> it, im putting the cpu back in and booting up the pc with 1 stick of ram. The MEMOK led wasnt red anymore and the PC seemed to behave normal, although it still wasnt posting. Put the other RAM stick back in and again same result. But then luck struck again and somehow i managed to rip the cables from the power button of the case. I did though short and start the sistem using those 2 cables and it did start with again the same result,stayed on for about 2 3 minutes, but then it would stop and keep getting powered on again for two seconds and then again stop over and over again. I guess the restart problem is the fact that the pins on the board are still using the connector for the case(not sure though since im not decent at this) and the posting problem is either the CMOS battery or the pins. I dont think i have the patience to deal with it anymore so I might take it to a shop on monday if the program is not affected by the virus, cause the shop is literally next to my house. But i do want to hear what you think..and if theres anything I could with my ape skill and knowledge. Also neither my keyboard or mouse lit up

ASUS Z170-A
i7 6700K
Corsair Vengeance LPX Black 16GB DDR4 2666MHz
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS