• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question PC not waking up from sleep mode

Jun 29, 2020
3
0
10
0
Hi all, I am new to the forum and am quite desperate for a solution. I looked at several threads before posting and tried a few things already, but nothing seems to work.
The issue is that my new build PC is not waking from sleep mode - both, when put to sleep manually or when it goes to sleep itself after long idle.
When I come to wake it up (either by pressing keys on keyboard, clicking mouse or pushing power button) PC turns on, fans start spining, mobo RGB lights up but... there is no power to any peripherals (Mouse, keyboard) and monitor stays in power saving mode. When I turn monitor on and off it says no signal and keyboard gets no power (num and caps dont light up). Mouse does seem to light up only when PC is woken up by a mouse click. This is so weird. Troubleshooting done:
  • Keyboard and mouse is allowed to wake PC in keyboard power settings
  • Disabled hybrid sleep
  • Keyboard and mouse drivers are old but there is nothing newer I can find.
  • GPU has latest drivers from nVidia (May 15th)
  • Chipset drivers updated
  • BIOS updated to F12h
  • All windows updates done
  • RAM XMP enabled / disabled - no difference.
  • checked BIOS settings but nothing seems to fit this issue.
  • external hard drive plugged/unplugged
I am starting to think this is not windows issue or BIOS but some HW issue with the motherboard... any ideas anyone?

My System:
OS: WIN 10 Pro 64-bit
mobo: Aorus Elite X570 rev1.0
cpu: AMD Ryzen 3600x
ram: G.SKILL RipJawsV 16GB 3200MHz CL14
storage: ADATA XPG SX8200 PRO 512GB
gpu : Gigabyte GeForce GTX 1660 SUPER 6GB OC
case: P600s
psu: RM650x
carried over from old rig:
monitor: LG IPS236
keyboard: A4 Tech KR-85
mouse - A4 Tech 0P-620D
 

Ralston18

Titan
Moderator
Go into Reliability History.

Take a look at the entries therein: error codes, warnings, and even informational events.

Next: power down, unplug, and open the case. Doublecheck that all cables, cards, RAM, and jumpers are fully and firmly in place. Do so by both visual inspection and physical touch.

Wiggle and gently press into place. Ensure that all connections are fully and firmly in place.

With a new build connections can feel tight and no one wants to force in a connection so do be careful.

The objective is to, at least, rule out a poor connection.
 

misar

Prominent
Sep 25, 2018
74
0
660
8
Open a command prompt and run powercfg /A. This will show which standby mode (sleep state) is in use and which ones are not available. For normal use you want S3.

You could also try powercfg /LASTWAKE which reports information about what woke the system from the last sleep transition
 
Jun 29, 2020
3
0
10
0
Hi, so this is the CMD output:

The following sleep states are available on this system:
Standby (S3)
Hibernate
Hybrid Sleep
Fast Startup

The following sleep states are not available on this system:
Standby (S1)
The system firmware does not support this standby state.

Standby (S2)
The system firmware does not support this standby state.

Standby (S0 Low Power Idle)
The system firmware does not support this standby state.

Is this the right config?
 
Jun 29, 2020
3
0
10
0
OK so this is what solved this issue for me. I hooked up my old dvd drive and installed Gigabyte Aorus Engine and Experience. I then installed AMD chipset, Realtek Audio and Intel LAN drivers from the mobo dvd which came with the mobo.. After a few restarts I put the PC to sleep mode and after waiting several minutes I woke it with the power button and it worked, booted right up. So I dont exactly know which one was the silver bullet, but I believe it would have been the AMD chipset driver. I also previously tried going through the connections but all seemed tight and correctly connected.

UPDATE:
Its not solved, the system did wake once, but that was it. Its not waking anymore.
 
Last edited:

ASK THE COMMUNITY