Question PC only boots in safe mode after upgrading from Ballistix Sport 2666 to Corsair Vengance Pro RGB 3600 ?

Chambito17

Honorable
Aug 20, 2014
10
0
10,510
0
System Specs
Intel i9-9900k
EVGA 2070 Super
ASUS ROG Strix Z390-E

I just had my 32GB kit of Corsair Vengeance RGB Pro 3600 ram arrive, and so I popped my old sticks of Ballistix Sport 2666 out, put the new ones in and tried getting to the bios to work with XMP. However, it didn't post, no beeps no led's, no error code. The system tried restarting several times then posted to safe mode after I held the power button down and turning it back on, then I was able to get into the bios. Now I thought everything was good and I turned on XMP 1 clicked save and restart. Then it did its whole restart several times and then just stayed on but not displaying anything. I held the power button down then turned it back on and it posted to safe mode. I tried turning XMP 1 off and running it at the default 2133, did the same thing. I updated the BIOS and tried again, same thing. I tried running XMP 1 with a 1.4 voltage, same thing. I tried setting the speed to 3200, same thing. The ram is being recognized so I don't think its bad ram. Any help would be very helpful, thank you.
 

ASK THE COMMUNITY