PC only starts with PSU switch and never loads

sglass

Distinguished
Jan 21, 2009
18
0
18,510
Moved our office to the bigger bed room, and started to hook everything back up.

Started to hook my wifes PC up and as soon as you use the PSU power switch the PC starts, main power switch doesnt seem to work at all, yet the computer never loads. Evrything powers up (cpu,vid cards,HD etc) but monitor never detects anything. From there nothing happens pc is running but thats all. Switched psu with mine and same thing. Even pulled the pins for the main reset and power switch with no change. Hoping the mobo didnt take a crap but any help would be greatly appriciated.
 

roonj

Distinguished
Sep 24, 2009
736
0
19,060
Question? do you mean only thing that runs are fans and hd motor?
No motherboard,ram,video/ nothing being seen on monitor?
Any chance the switch on back of power supply 110/220 was moved? That would still supply enough juice for fans but not the computer.
With the switch on back of power supply on does your computer power switch function/ fans come on etc.?
I would think about unplugging the 20/24 pin main connector with power cord out and reconnecting. Any chance a card is out of its slot from the physical move due to the case flexing. try again / does the power supply fan spin?
 

sglass

Distinguished
Jan 21, 2009
18
0
18,510
Everything seems to start inside the case, well all fans,vid cards,PSU,processor fans and HD spins

Nothing at all on monitor, confirmed monitor works on my PC

Switch on PSU is 110

The computers power switch and reset dont seem to function at all, only way to turn on/off the PC is with the rocker switch on PSU

Ive unhooked everything in PC besides processor

PSU fans do spin
 

in-somniac

Distinguished
Feb 1, 2008
4
0
18,510
Sounds like the motherboard, but to be sure I would test out the video card. If you have another one you can put in to test with, I would do that first.

If that doesn't help then my money's on the mobo failing.