• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Pc only stays on for a split second

Jul 5, 2020
2
0
10
0
Hello, I’ve have this issue for a little over a week now. Long story short the pc turned off by itself and wouldn’t boot anymore m, after a lot of research, Reddit posts, and videos I’ve almost given up. I’ve come to the conclusion that it’s either the cpu, or motherboard. When I disconnect the 8 pin cpu power the motherboard stays on However none of the rgb on the board turns on, however rgb everywhere else does. I have no way to test either cpu or motherboard. The specs are:

Ryzen 5 1600
Corsair 16gb Vengance 3000mhz
Gtx1080 Duke Oc
Corsair mx500m
Gigabyte ab350 gaming 3

The pc was fully operational before this running games perfectly.
 

EyyMunchian

Reputable
Dec 28, 2016
142
7
4,715
9
Hello, I’ve have this issue for a little over a week now. Long story short the pc turned off by itself and wouldn’t boot anymore m, after a lot of research, Reddit posts, and videos I’ve almost given up. I’ve come to the conclusion that it’s either the cpu, or motherboard. When I disconnect the 8 pin cpu power the motherboard stays on However none of the rgb on the board turns on, however rgb everywhere else does. I have no way to test either cpu or motherboard. The specs are:

Ryzen 5 1600
Corsair 16gb Vengance 3000mhz
Gtx1080 Duke Oc
Corsair mx500m
Gigabyte ab350 gaming 3

The pc was fully operational before this running games perfectly.
Motherboard. Happened to me once on an intel platform. I was playing games at a "lan party" (ikr) and we connected a ton of high end rigs to one power strip. Someone kicked the strip and we all had a power surge. Unfortunately I was the only one with a dead pc. It would turn on then off, dc the 8pin CPU power and turn on but no display. Fans on my GPU ran at max too for some reason. I got a new board and it was fixed as good as new.

Here is the thread of the issue I had as proof (not trying to revive old threads or anything, simply putting this here as a proof):

https://forums.tomshardware.com/threads/boot-loop-need-help.3566642/#post-21557325
 
Reactions: Pqul

hang-the-9

Titan
Moderator
Hello, I’ve have this issue for a little over a week now. Long story short the pc turned off by itself and wouldn’t boot anymore m, after a lot of research, Reddit posts, and videos I’ve almost given up. I’ve come to the conclusion that it’s either the cpu, or motherboard. When I disconnect the 8 pin cpu power the motherboard stays on However none of the rgb on the board turns on, however rgb everywhere else does. I have no way to test either cpu or motherboard. The specs are:

Ryzen 5 1600
Corsair 16gb Vengance 3000mhz
Gtx1080 Duke Oc
Corsair mx500m
Gigabyte ab350 gaming 3

The pc was fully operational before this running games perfectly.
Did you reset the BIOS? Unplug power, remove CMOS battery hold in power button for about 30 seconds, plug things in see if it boots. Also test with a lower power video card to make sure it's not a power supply issue.

Make sure you contact Gigabyte support before just buying a new motherboard since yours may still be under warranty. A lot of people seem to just toss out something that broke without checking warranty on it.
 

ASK THE COMMUNITY

TRENDING THREADS