[SOLVED] PC out of nowhere running extremely slow, impossible to play any games and m/b hot

May 6, 2019
3
0
20
1
It was fine one day, the next gaming was extremely slow, felt like i didn't have a graphics card at all and my cpu and m/c are extremely high temps
speccy screenshot
someone please help me, im getting one problem after another
 

Tolis_GR

Estimable
Mar 13, 2017
1,475
10
3,665
311
Your cpu is throttling due to high temps. Motherboard reading looks like a bug of Speccy. Cross check all temps again with other software. Use Real Temp and HW Info.
What is your cpu cooler? Are you on air or liquid cooling? Either way make sure the fans are spinning and the pump is working if you re on AIO. Looks like your cooler has gone bad.
 

iMatty

Notable
Mar 14, 2019
1,093
132
890
11
Well speccy has some kind of a glitch with motherboard temps, using HW info or Real temp is much better.
And that CPU temp is really high, as Tolis said check your CPU cooler and if its an AIO check if the pump is working and clean your case if its filled of dust.
 
May 6, 2019
3
0
20
1
My fans are working fine, I believe the problem may have been my motherboard being bent. I was taking my computer with me to my friends house and when i arrived my graphics card had popped out of the motherboard and then it was working very bad from there. I tried wiping it clean then looking for viruses, but no luck.
Edit: I have come to a conclusion that it is my motherboard
 
Last edited:

Tolis_GR

Estimable
Mar 13, 2017
1,475
10
3,665
311
My fans are working fine, I believe the problem may have been my motherboard being bent. I was taking my computer with me to my friends house and when i arrived my graphics card had popped out of the motherboard and then it was working very bad from there. I tried wiping it clean then looking for viruses, but no luck.
Edit: I have come to a conclusion that it is my motherboard
You come to a conclusion that has unsupported claims. Overheating cpu is not a motherboard problem. If your gpu was removed, then the cpu cooler may have also been displaced. Motherboard temps reported by Speccy can be ignored until you cross check with other software. Re-install your cpu cooler and apply new thermal paste. Make sure it is firmly seated on the socket.
 
May 6, 2019
3
0
20
1
I took the case side panels off and it started working normally, I'm not sure what even happened. Maybe it was too hot in the case and not enough airflow. Games working normal, good temps, motherboard temps are normal (even though it was a false reading).
 

ASK THE COMMUNITY

TRENDING THREADS