Question PC Powered but will not boot .

Aug 13, 2019
2
0
10
0
I have acquired a new computer + display and everything was working fine until I put the hard drive out of my laptop into my new computer. It was booting and I managed to format the drive and everything. I turned off the computer to put the side panel back on and upon booting it up again the computer fans would spin but i am not getting any display onto my monitor. After a while of my computer sitting idle and the monitor on the no signal screen, the gpu and cpu cooler fans get really loud and fast. I've tried reseating the ram and all the power cables that plug into the motherboard. I've tried to reset CMOS to no avail. Still at a no signal screen when I turn it on. I am fairly confident its not a display issue because I changed nothing about the display/ display adaptor from when it was working. On a side note every time I plug in the power cord the computer turns on without me pressing the power button. Any help would be appreciated!


BUILD (Prebuilt workstation)


I7 6700

AMD W4300 GPU

2TB BARRACUDA HARD DRIVE

8GB RAM

240W PSU
 
Jul 30, 2019
13
1
15
0
Maybe your PSU cannot carry the load...you may have more than 240 watts consumption as 240 watts is too low for your system
 
Aug 13, 2019
2
0
10
0
Maybe your PSU cannot carry the load...you may have more than 240 watts consumption as 240 watts is too low for your system
Oh okay, im not really sure what wattage it is because its a rebuilt workstation but along the side it says "CPU
MAXIMUM POWER WILL NOT EXCEED 240W so I assumed 240w was the limit
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts