Question PC Random Restart

Nov 9, 2022
4
0
10
0
For a while now at random times my pc will randomly shut off and reboot itself with no warning.

While checking my reliability report, there is no error code to help me decipher wth is happening. I replaced my PSU, CPU cooler, RAM, and even went as far as completely restoring my pc, but still it seems to be to no avail. I have looked up everything and have tried just about everything i could think of read. My PC doesn't seem to be overheating and I'm just stuck now.

Ryzen 7 3700x- w/Wraith Cooler

RX 5700

2×8 DDR4 3200

800W PSU

Dont know what other info could be needed
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

800W PSU
800W is the advertised wattage of the PSU, what is the make and model of your PSU? If it's been service for a while then mention the age of the unit as well.

On second thoughts, please list the specs to your build like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

What BIOS version are you on for your motehrboard?
 
Nov 9, 2022
4
0
10
0
Welcome to the forums, newcomer!

800W PSU
800W is the advertised wattage of the PSU, what is the make and model of your PSU? If it's been service for a while then mention the age of the unit as well.

On second thoughts, please list the specs to your build like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

What BIOS version are you on for your motehrboard?
CPU: Ryzen 7 3700x
Motherboard: ASRock B550AM Gaming
Ram: 2x8 Corsair Vengeance LPX 3200mhz
SSD/HDD:
GPU: RX 5700
PSU: EVGA 700w 80 plus bronze (i was wrong about wattage)
OS: Windows 11?
Monitor: Dell 24in curved 144hz (don’t know specific model)

What BIOS version are you on for your qmotehrboard? Idek
 
Nov 9, 2022
4
0
10
0
CPU: Ryzen 7 3700x
Motherboard: ASRock B550AM Gaming
Ram: 2x8 Corsair Vengeance LPX 3200mhz
SSD/HDD:
GPU: RX 5700
PSU: EVGA 700w 80 plus bronze (i was wrong about wattage)
OS: Windows 11?
Monitor: Dell 24in curved 144hz (don’t know specific model)

What BIOS version are you on for your qmotehrboard? Idek
Working on getting the missing info
 

Lutfij

Titan
Moderator
PSU: EVGA 700w 80 plus bronze (i was wrong about wattage)
EVGA is the brand of the unit, while 700W is the advertised wattage of the unit, 80plus Bronze is the advertised 80+ efficiency rating of the unit. What model/series is the unit from? How old is the unit?
 
Nov 9, 2022
4
0
10
0
PSU: EVGA 700w 80 plus bronze (i was wrong about wattage)
EVGA is the brand of the unit, while 700W is the advertised wattage of the unit, 80plus Bronze is the advertised 80+ efficiency rating of the unit. What model/series is the unit from? How old is the unit?
EVGA - BR Series 70OW ATX12V /


EPS12V 80 Plus Power Supply DC-DC


Technology - Black


Model: 100-BR-0700-K1

Hoping this is what you are asking for. It’s about a year but the problem was happening before i replaced it so I would’ve thought that the PSU wouldn’t be the issue
 

ASK THE COMMUNITY