Jun 29, 2021
7
0
10
0
I was playing my pc and all of the sudden it turned off. I then tried to start it again and the gpu fan wouldn’t spin and their would be no signal. I plugged my other gpu that also doesn’t display anymore into the same slot and the fans spin on that gpu but not the other. I’ve tried unplugging and reseating everything and nothing has worked so far.
Cpu: ryzen 7 2700x
Ram: 16gb vengeance pro rgb
Power supply: thermal take tr2 600w
Mobo: gigabyte b450m ds3h
Gpu without fan spinning: rx 560 (I had just gotten from a friend a month ago and it had never been used)
 
I was playing my pc and all of the sudden it turned off. I then tried to start it again and the gpu fan wouldn’t spin and their would be no signal. I plugged my other gpu that also doesn’t display anymore into the same slot and the fans spin on that gpu but not the other. I’ve tried unplugging and reseating everything and nothing has worked so far.
Cpu: ryzen 7 2700x
Ram: 16gb vengeance pro rgb
Power supply: thermal take tr2 600w
Mobo: gigabyte b450m ds3h
Gpu without fan spinning: rx 560 (I had just gotten from a friend a month ago and it had never been used)
Have you tried resetting the bios?
Remove the power from psu
Remove lithium battery from mobo
Hold power button on case for 30s x2s
Reseat lithium battery then power to psu reboot pc
 

Udyr

Proper
Mar 3, 2021
144
42
120
3
I was playing my pc and all of the sudden it turned off. I then tried to start it again and the gpu fan wouldn’t spin and their would be no signal. I plugged my other gpu that also doesn’t display anymore into the same slot and the fans spin on that gpu but not the other. I’ve tried unplugging and reseating everything and nothing has worked so far.
Cpu: ryzen 7 2700x
Ram: 16gb vengeance pro rgb
Power supply: thermal take tr2 600w
Mobo: gigabyte b450m ds3h
Gpu without fan spinning: rx 560 (I had just gotten from a friend a month ago and it had never been used)
An RX560 that has never been used... by YOU, right?

If you haven't cleaned the PC in a while, try dusting it off. Excessive dust buildup can create shorts that prevent the PC from turning on.

Test the RX560 in your friend's PC (if possible) to see if it works. That way you can rule out if the GPU itself is the problem. Alternatively, if your friend has a GPU, test it on your PC to rule out the PCIe slot going bonkers.
 
Jun 29, 2021
7
0
10
0
An RX560 that has never been used... by YOU, right?

If you haven't cleaned the PC in a while, try dusting it off. Excessive dust buildup can create shorts that prevent the PC from turning on.

Test the RX560 in your friend's PC (if possible) to see if it works. That way you can rule out if the GPU itself is the problem. Alternatively, if your friend has a GPU, test it on your PC to rule out the PCIe slot going bonkers.
The friend I had bought it from had never used it. I have used it for 2-4 weeks and all the sudden it stopped showing signal. I had a gtx 1060 3gb that had stopped showing signal and that’s the whole reason I had got this rx 560. I had cleaned my pc the same day before it happened. I will try it in my brothers pc and see what happens.
 
The friend I had bought it from had never used it. I have used it for 2-4 weeks and all the sudden it stopped showing signal. I had a gtx 1060 3gb that had stopped showing signal and that’s the whole reason I had got this rx 560. I had cleaned my pc the same day before it happened. I will try it in my brothers pc and see what happens.
How old is the psu? You may have just shorted it? From what im finding this psu is noooo just nooo.... You give a certain load out to power and after a few years you go to upgrade with more powerful equiment and it say no im done now you overloaded me from you going from this wat reauirement to now i gotta use this much after so long i quite
 
Jun 29, 2021
7
0
10
0
How old is the psu? You may have just shorted it? From what im finding this psu is noooo just nooo.... You give a certain load out to power and after a few years you go to upgrade with more powerful equiment and it say no im done now you overloaded me from you going from this wat reauirement to now i gotta use this much after so long i quite
I’ve probably had it 3-4 years or so. I can try and use my brothers and see how it goes
 
Jun 29, 2021
7
0
10
0
An RX560 that has never been used... by YOU, right?

If you haven't cleaned the PC in a while, try dusting it off. Excessive dust buildup can create shorts that prevent the PC from turning on.

Test the RX560 in your friend's PC (if possible) to see if it works. That way you can rule out if the GPU itself is the problem. Alternatively, if your friend has a GPU, test it on your PC to rule out the PCIe slot going bonkers.
I put my gpu into his pc and there was no signal and still no fan spin. There is still light coming from the gpu though
 

ASK THE COMMUNITY